Windows 10 making me bald...

#1
Hi all.

I consider myself a pretty savvy tech guy but I'm at a loss with this situation. Trying to fix my dad's Dell Inspiron desktop. We upgraded from Windows 8 to 10 a few months ago and all was great. Then he was having boot issues. At first, he got the error 0xC0000034. It kept going into a reboot loop. I tried doing the automatic repair, but it failed. All my googling said I had to rebuild the MBR, the boot sector, and the BCD. So I downloaded the MS media tool, created a boot USB drive, and tried to access recovery console. But when I booted from the USB drive, it would give a new BSOD with a FAT_FILE_SYSTEM error, and then spontaneously reboot. So I couldn't even get to a console. On the advice of a friend I ran general and SMART diagnostics. All was perfect. So then I had what I thought was a genius idea and used a USB drive adapter to connect the drive from my dad's tower to my laptop. My laptop is also running 10. I ran chkdsk /f on the drive, and it repaired a TON, and i mean a TON...of errors. Disconnected, reinstalled the drive, and booted into recovery console. Ran bootrec /fixmbr, /fixboot, and /fixBCD. All ran successfully except /fixBCD which said "Can't create a file when it already exists." so I tried to reboot again. Now I get the error 0xc0000102 with file BOOTVID.dll.

So I stumbled upon and bought EasyRecovery in the hopes that it would fix this. But the damn computer WILL NOT boot from a flash drive, except for the windows recovery drive. I tried putting ER on a disc. It won't boot from the CD.

I tried going from UEFI to legacy mode, but when I go to legacy mode, the computer freezes after POST. It just will not go past that point. The only way to get BACK to UEFI mode is to disconnect the HD, reboot, let it throw an error due to the missing HD, and then access settings and revert.

Can ANYONE help me out here? I am really eager to get this fixed!!!

Oh, and reformat/reload, not an option right now. :smile:

THANK YOU IN ADVANCE!!!!!