Windows 7 Boot Issue

I am helping a co worker with a problem with her computer. Problem started with doing a large number of Windows updates to Windows 7 Professional on a Dell Precision M6400. Many of the updates failed. A retry was attempted and now the computer will not boot at all.

At boot time we get the message:

STOP: c0000139 (entry Point Not Found)

The procedure entry point RtlcopyContext could not be located in the dynamics link library ntdll.dll.

I tried running a repair but that did not work. I then tried a restore and I was told that the system could not find any restore points. ( there definitely should be restore points)

This computer did not come with a repair disk and she did not make one. So, I downloaded the repair disk from your site. I was able to burn a boot DVD and boot from the DVD. However, i am getting the same message when I reboot. That tells me that the problem is happening before the system can even load your repair software. My guess at this point is that I will need a full Windows 7 Professional DVD to boot from to repair this issue.

I can get access to one from my office which is a couple of hours away.

Before I do that, I am hoping someone who knows more about this than I do can tell me - do you agree that I need the actual Windows 7 Installation DVD? If so, do you know a location where i can go to download it?

Any help would be greatly appreciated!



Knows where his towel is.
Staff member
First port of call for a failure after WUD, is to go directly to Microsoft.
This is the only occasion where they will give you free one-to-one support.
From WUD "Update History" follow the links to find an email address for support.