Windows 7 recovery problems


New Member

I bought the windows 7 reovery cd and burned it succesfully.
When i reboor my computer from the cd i can start the recovery option automated repair.

On the next window i can select an os and repair option to continue...

If i do so i got the message "the selected partition does not contain a valid windows installation.............................."

When i go back to the start screen and select "launch command line" i get a black screen starting with sh-4.2#.

I tried to use
[h=3]"Option Two: Manually Repairing the Windows Bootloader"[/h]
but when i type

bootrec.exe /fixmbr

i've got a message bootrec.exe: command not found

Please help, i'm out of options

kind regards,



New Member
I want to share the following because i saw some similar threads with no further solution.

After a lot of experiecing with some recovery tools and repair tools including the above one, i tried the following:

I changed in my bios the hdd option from AHCI to IDE.

I reboot the system and could, without further problems recover.

So, for the time being i will not change back this hdd option.
Perhaps someone knows what the differences are (as far as i can see it has to do with speedup things for windows 7)

kind regards

I'm having the same problem as the original poster, used the same software and followed the same steps but could not get the command line prompt to recognize command "bootrec.exe /fixmbr"

Is this fixable?