windows boot manager & UEFI Bios

#1
uefi biose only allows one installed os and the last os install takes over... all other disk's are locked so no os can be installed...this applies only to GPT disk's over 2 TB ...its very annoying and utterly SUPER STUPID...it appears to be controlled in the UEFI bios...if anyone has a solution it would be appreciated...tnx gene
 

Mak 2.0

Mod...WAFFLES!?!?
Staff member
#2
The only solution available would be if the BIOS has an option to disable secure boot. If the BIOS doesn't offer that, then there really isn't anything we can do.
 
#3
Hi,
The problem is that even I disable secure boot in my new laptop with windows 8 installed, it still cannot run. My hard disk is only 1 TB.
I am injecting windows 8.1 preview into a vhd using the imagex command. I want dual boot.
It says missing file: \windows\system32\winload.efi error code : 0xc00000359.


Is it necessary that the disk is GPT or formatted as FAT32?

Any help?
thanks
 
Last edited:

Mak 2.0

Mod...WAFFLES!?!?
Staff member
#4
You dont need to disable secure boot if your trying to dual boot with Windows 8.1 as there is support for that with UEFI.

Next Windows 8.1 is a Preview build and does not have support for VHD usage. That type of support is only for the RTM Builds which is not available. You have to cleanly install Windows 8.1 preview in a pure dual boot environment.

Last but not least, you could never have it formatted to FAT32 as Windows no longer supports an install to that type of File System anymore. It will only install to NTFS. If you want GPT, that is your choice but I can guarantee you that if you have UEFI, that GPT is already on. You cant have UEFI with the disk setup as MBR. You only get the UEFI with GPT. So your already setup for that.