Windows not booting to my settings in BCd

#1
Hello: Im having some problems configuring my easy bcd settings. I have attached some screen shots of my current settings. What my problem is (under these settings) is that my computer always boots to Windows 10. It doesn't give me the option to choose which OS to boot into. If you notice, windows 7 in easy bcd is selected as my "default". I would think that this would mean to boot into Win 7 but it doesn't. It keeps booting straight into Windows 10.

Should I delete all these (three) entries and create new ones with the corresponding drive letter? what does the "default" box mean with ticked?

If you see my computer management attachment, Win C says "healthy (system, boot, page file, active etc......)

the Win 8 (F) and New Volume (G) just say "healthy (primary partition)

Is it booting straight to Win 10 because its the "active" partition? or is it because it says "boot"

Disk Mgmt.JPG easy bcd.JPG
 

Terry60

Knows where his towel is.
Staff member
#2
Check EasyBCD>Tools>Options>"Automatically load......"
Have you specified something in that field ?
If so you're probably making changes to a BCD which is not the one being used to boot the system.
Select File>Load system BCD
and try again

incidentally
Disk Management flags have the following meanings

"boot" = "this is the system you're running"
"system" = "this is where I found the boot files for the currently running system"
"active" (on the first HDD in the BIOS boot sequence) = "this is where I started the search for the boot files"
"active" (on subsequent HDDs in the BIOS boot sequence) ="this is where I will look if I don't find something in the MBR on the first HDD"

Also check that this
Windows 8 (or 10) boot problems ? Please read this before posting
Is not causing you problems.