Windows Vista Recovery disc will not open

kens

New Member
#1
Hi, I have a Dell Latitude ATG D620 it is stuck in windows boot manager with the code 0xc000000f and file: \windows\system32\winload.exe. It has Vista business installed, I ordered your recovery disc for vista professional and burnt it to a cd using IMG Burn. I loaded it in to the and started up the computer and you can hear the disc spin but the program will not open. Any help would be appreciated, thanks Ken Same day 4pm, went in to bios and changed order so cd/dvd was in #1 spot now it will open cd, it scrolled thru a list of files and now it is sitting in the same spot which is a black screen with the date on top and a picture of a house in the bottom left corner with the word applications next to it. The mouse is inop and no recovery options screen . Same day 520pm tried the procedure again this time the screen came and I chose the first option which was repair. It did it's thing and then said it was fixed and to remove disc and re-boot computer, which I did but came back to same error screen and computer still will not work. I then tried the repair a couple of more times, each time it would scroll a bunch of files but screen with repair options never comes up.
 
Last edited:

Ex_Brit

If you're going through hell, keep going
Staff member
#4
Good luck :wink: