Results 1 to 7 of 7

Thread: HDD - weird sound

  1. #1
    Join Date
    Nov 2009
    Posts
    5

    Default HDD - weird sound

    Hi, I have installed a new HDD. (The old HDD is still there.)
    The problem is, now I hear a weird noise coming from the computer, and it's surely the new HDD.

    The sound is like humming starting each 1 second, perhaps a little more.
    The sound is getting louder at the end, and then stops.
    It is not loud - you could say much more than barely hearable, but it is quite annoing.


    My guess is - the vibration of the HDD is causing the noise. Is it the HDD itself, the case or the cables/cords? Can I stop this noise?
    (I tried holding cables/cords with no effect. - I was thinking it's a guitar-like effect.)

    Important: Can it cause premature HDD failure?

  2. #2
    Join Date
    Nov 2007
    Location
    Wiltshire, England
    Posts
    9,468

     

    Make sure SMART is turned on in the BIOS for your HDDs. That'll warn you of imminent problems.
    Go to the website of the HDD maker. They'll probably have a downloadable diagnostic utility you can run against their disks, which will reassure you that the HDD has no problems.
    Try putting it in a different bay if you're getting a vibration in that one. (Swap the 2 HDDS from bay to bay if you don't have an extra spare.)
    Terry

    Baker of fine scones.



    Please keep requests for help in the forums where everyone can see them, not in Private Messages.
    Posting a plea for help or information in the forum, will be seen more quickly by a widely experienced audience.
    A solution in the forum could also be useful to other future visitors, so PLEASE, no private requests. (they won't be answered !)

  3. #3
    Join Date
    Nov 2009
    Posts
    5

     

    Quote Originally Posted by Terry60 View Post
    Make sure SMART is turned on in the BIOS for your HDDs. That'll warn you of imminent problems.
    Go to the website of the HDD maker. They'll probably have a downloadable diagnostic utility you can run against their disks, which will reassure you that the HDD has no problems.
    Already done that, the drives look healthy as for now.
    Tried a couple of programms (software) - some won't work, one showed 98% but I don't know which HDD was that result about - I was unable to select or change anything.
    Another showed me that both PASSED, but time tests wouldn't run.


    Quote Originally Posted by Terry60 View Post
    Try putting it in a different bay if you're getting a vibration in that one. (Swap the 2 HDDS from bay to bay if you don't have an extra spare.)
    Do you seriously think that would help? The bays seem to be physically identical... but of course there could some problem in that particular bay...


    I have 2 extra spaces, but:

    1st would be either very close to the other HDD - heat dissipation would be a problem, I guess? OR they would perhaps not fit physically (didn't check that)

    2nd would be close to bottom of the case where some holes are situated and lots of dust comes in - so I would get large amounts of dust onto the HDD in short time

    Which one would you recommend?

  4. #4
    Join Date
    Nov 2007
    Location
    Wiltshire, England
    Posts
    9,468

     

    Doesn't matter. You're only seeing if it makes the noise stop.
    Terry

    Baker of fine scones.



    Please keep requests for help in the forums where everyone can see them, not in Private Messages.
    Posting a plea for help or information in the forum, will be seen more quickly by a widely experienced audience.
    A solution in the forum could also be useful to other future visitors, so PLEASE, no private requests. (they won't be answered !)

  5. #5
    Join Date
    Jul 2006
    Location
    The Source
    Posts
    4,270

     

    From the sounds of it, it is just the drive spinning up. From the sounds of it you have a older drive that might even be a 4200 RPM which is why you notice the difference cause you now have a 7200RPM Drive and it is much faster and you can hear it spin up.
    ~Alex~ .:Forum Moderator:..:Guinea Pig for Testing:.
    I do not accept support questions via EMail, PM, IM or my Spaces page! .
    This is what happens when an unstoppable force meets an immovable object.




    All your posts are belong to NeoSmart!!

  6. #6
    Join Date
    Nov 2009
    Posts
    5

     

    Thanks for both of you for your patience.


    Quote Originally Posted by Makaveli213 View Post
    From the sounds of it, it is just the drive spinning up. From the sounds of it you have a older drive that might even be a 4200 RPM which is why you notice the difference cause you now have a 7200RPM Drive and it is much faster and you can hear it spin up.
    I am guilty because I didn't specify any details. Both drives are 7200 RPM, both are SATA.
    The older drive (Western Digital) is much louder while operating, its really loud "crushing rocks"-like sound, but is propably silent while idle.
    The new drive (Samsung F3) is quite quiet while operating, but emits this sound every second. I have reasons to believe this is abnormal behaviour.

    One thing I've noticed about HDDs is that they are MUCH faster (transfer etc) and more quiet when the data is located at the external part of the HDD (i.e. when you have a new drive)

    Is there anyone in this forum that is (or has been) hearing a similar sound of his HDD (as desribed in the first post)?

    Addendum:

    One thing I forgot to mention, I've seen in my life quite a lot of computers, but don't remember ANY computer emitting that kind of noise.

    Second thing, the drive emits this sound 100% of time the computer is turned on.
    Last edited by huran; November 23rd, 2009 at 05:40 PM. Reason: Automagically-merged double-post.

  7. #7
    Join Date
    Nov 2007
    Location
    Wiltshire, England
    Posts
    9,468

     

    Did you try moving the drives ?
    It sounds from your description like a resonance problem that the new drive just happens to excite, so a physical location change might not provide the same conditions.
    Terry

    Baker of fine scones.



    Please keep requests for help in the forums where everyone can see them, not in Private Messages.
    Posting a plea for help or information in the forum, will be seen more quickly by a widely experienced audience.
    A solution in the forum could also be useful to other future visitors, so PLEASE, no private requests. (they won't be answered !)

Similar Threads

  1. Weird problem with pre-OS graphics
    By saphire 199 in forum EasyBCD Support
    Replies: 6
    Last Post: November 18th, 2009, 05:51 PM
  2. Weird problem & Fix Vista Laptop
    By Bob The helper in forum Windows Support
    Replies: 3
    Last Post: December 8th, 2008, 06:39 AM
  3. Weird dual boot issue
    By podfish in forum EasyBCD Support
    Replies: 5
    Last Post: April 23rd, 2008, 11:07 PM
  4. Weird problem, need advice
    By Shasoosh in forum EasyBCD Support
    Replies: 6
    Last Post: January 31st, 2008, 05:20 AM
  5. Easy BCD 1.52 Weird behavior
    By bpmfunk in forum EasyBCD Support
    Replies: 1
    Last Post: March 8th, 2007, 08:52 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •