Results 1 to 2 of 2

Thread: BCD lists myserty "U" drive and not my drives

  1. #1

    Default BCD lists myserty "U" drive and not my drives

    Two internal matched laptop SATA drives and a backup Esata drive. [i have had so much grief with Vista that i want backups]

    Although oddly numbered, this worked perfectly for six months:

    Drive 1 C vista
    Drive 1 G data
    Drive 2 F vista
    Drive 2 I data
    Esata 1 L vista
    Estata 1 M data


    On saturdays I backup drive 1 to drive 2. Once a month, I backup to esata.

    All perfect so far, dual boot to either drive 1 or drive 2

    I just installed the monster MS Office Suite and suddenly it will not boot, nor show the BCD boot option. Dead stuck.

    Inside CMOS [F2] I swapped drive 1 and drive 2 boot sequence and it sort of works. It gives me the boot option list, and I choose drive 1 -perfect.

    But in Eassy BCD 1.7.2, it will not allow me to use F as a boot. I select F, but it comes back "U".

    I have no idea where "U" came from. I also cannot boot to drive 2 any longer.

    I tried to delete all BCD entries, reset MBR, and start over. It shows drive 1 [C] fine, but insists on using drive "U" for the second drive, which does not work.
    Last edited by robertpri; October 23rd, 2009 at 09:10 PM. Reason: typos

  2. #2
    Join Date
    Nov 2007
    Location
    Wiltshire, England
    Posts
    9,407

     

    Hi Robert. welcome to NST.
    That's a bug in 1.7. Fixed in 2.0
    Either install 2.0 and remove/add it again, or you can workaround by adding in 1.7, then "change settings" to the correct drive letter. (U means unknown - not U:\)
    Terry

    Baker of fine scones.



    Please keep requests for help in the forums where everyone can see them, not in Private Messages.
    Posting a plea for help or information in the forum, will be seen more quickly by a widely experienced audience.
    A solution in the forum could also be useful to other future visitors, so PLEASE, no private requests. (they won't be answered !)

Similar Threads

  1. Can I use EasyBCD to change my "system" drive
    By Yoshiro in forum EasyBCD Support
    Replies: 1
    Last Post: October 2nd, 2009, 09:35 PM
  2. Clonezilla, "Corporate" Level Drive Imaging
    By Indigo in forum The Water Cooler
    Replies: 2
    Last Post: February 3rd, 2009, 05:47 PM
  3. "Add an Entry - Linux/BSD" only 1 drive shown, only 9 partitions
    By Giuliano Marco in forum EasyBCD Support
    Replies: 4
    Last Post: July 26th, 2007, 02:53 PM
  4. Replies: 9
    Last Post: July 7th, 2007, 06:08 AM
  5. Replies: 2
    Last Post: June 27th, 2007, 04:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •