command line problem

Elya

New Member
#1
Hello, gone through the automated repair and system restore steps with no success. So we moved onto to try the command line fix but when we type in bootrec.exe /fixmbr it says command not found. Stuck need help please.
 

mqudsi

Mostly Harmless
Staff member
#2
The new recovery CDs run through the repair commands automatically, there is no need for you to manually execute bootrec/bootsect/bcdedit.
What's the problem you're trying to fix?
 

Elya

New Member
#3
When we go to turn the computer on we get a Windows Error Recovery Screen, witht he option to start windows normally or repair (black screen). When we picked either option it would blue screen. So we tried Safe Mode and it didn't work, would let us go to the menu to get into safe mode but when we selected it Windows wouldn't boot up. So we tried the recovery CD, automated repair seems to be successful but when we restart the computer never boots up, goes to a blank black screeen and stays that way, won't let us go to the safe mode menu. Try the disk again with system restore and it locks up on restoring data never completes even after hours. Don't know what to do next. Thank you for the reply, please reply again haha :smile: