EasyBCD 2.3 does not start after upgrading Win10 Pro to 1607

#1
Hi,

the problem ist as written in the title:
With Win10 Pro Version 1511/10586 EasyBCD 2.3 worked w/o problems.
After upgrading to 1607/14393.693 yesterday (no other changes of the system) EasyBCD 2.3 does not start anymore. Deinstalling, reboot and Reinstalling (also after new download) does not help. The harddisk ist working for some seconds, than silent. No error-message, no hint what could be the reason.
The upgrade to 1607 needed deleting/reorganazing the Win-update-system (deleting SoftwareDistribution before - one of the well-known issues) but than worked w/o problems. After upgrade deleting the history of the Explorer was necessary. After this the system workes w/o problems (as far as I can see), with exception of BCDEdit.
The only strange thing left: With 1511 the bootmanager had two entries called "Win10-32" and "WinXP" (for the old XP-system on a separate HD): Now the first and default-entry is "Windows 10". Seems as if while upgrade the bootmanager was modified. And msconfig-start shows only the "Windows 10"-entry, but I don´t know whether this was also before because I only used EasyBCD before. BCDEdit shows the "Windows 10"-entry and the/a WinXP-entry of a realmode-startsector.

An ideas or suggestions for solutions?

Mark
 

Terry60

Knows where his towel is.
Staff member
#2
try uninstalling EasyBCD, delete the Neosmart_Technologies folder from your Windows\Users\ yourname\ appdata\ local\ folder and reinstalling it.
 

Terry60

Knows where his towel is.
Staff member
#4
It happens occasionally, no idea why. Guess that the folder gets too full/clagged/borked or something more technical. Mqudsi would know.
Wiping the slate clean seems to work.
 
#5
try uninstalling EasyBCD, delete the Neosmart_Technologies folder from your Windows\Users\ yourname\ appdata\ local\ folder and reinstalling it.
When following the suggested path there's no folder with the name "Neosmart_Technologies". I have uninstalled and reinstalled the software a couple time with the same results. I am currently attempting to use the EasyBCD 2.3 software that I downloaded from your site on 06/23/18 which also does not open after installation. Little help please.