Recent Activity

Activity stream for all registered members at NeoSmart Forums.

  1. ECD2 replied to the thread Gettin the oxc ....001 error on dual boot.

    Oops! I rechecked what I thought I had found. I looked at the BCD again with my hex editor and found that it is looking to Volume 7,...

    Oct 17, 2017 at 6:39 PM
  2. ECD2 attached a file to the thread Gettin the oxc ....001 error on dual boot.

    I have done some more research in trying to figure this out. It looks like that it is using Volume 5 to boot. No sure why the volumes...

    upload_2017-10-17_16-29-45.png Oct 17, 2017 at 4:32 PM
  3. ECD2 replied to the thread Gettin the oxc ....001 error on dual boot.

    I deleted the Autocad entry in the menu and saved it. I added it again and saved it. I rebooted and still the same result. I presume...

    Oct 17, 2017 at 1:01 PM
  4. Terry60 replied to the thread Gettin the oxc ....001 error on dual boot.

    Try deleting the BCD entry for the CAD system and adding it again, pointing it to whatever letter that OS currently resides on according...

    Oct 17, 2017 at 11:27 AM
  5. ECD2 attached a file to the thread Gettin the oxc ....001 error on dual boot.

    More Info: My drive 1 boot is now drive D: since I have moved a virtual drive to a higher letter. I am attaching a copy of the firmware...

    upload_2017-10-17_10-22-55.png Oct 17, 2017 at 10:25 AM
  6. ECD2 replied to the thread Gettin the oxc ....001 error on dual boot.

    Yes, it is still showing as partition E:. I tried a bootrec /rebuildbcd and /scanos, but one of them said "the requested system device...

    Oct 17, 2017 at 8:19 AM
  7. Terry60 replied to the thread Gettin the oxc ....001 error on dual boot.

    When you boot C, is it still seeing the other W7 partition as E in Explorer ?

    Oct 16, 2017 at 7:09 AM
  8. ECD2 posted a new thread.

    Gettin the oxc ....001 error on dual boot

    I am doing a UEFI dual boot of two Windows 7 versions on separate drives. It was all working fine until I had to re-partition one of...

    upload_2017-10-14_15-42-30.png

    Forum: EasyBCD Support

    Oct 14, 2017 at 3:47 PM
  9. Ron V. posted a new thread.

    Need Windows command prompts for Vista

    Have data stick inserted in USB port and need prompts to access Easy Recovery program

    Forum: Other NeoSmart-Related Support

    Oct 14, 2017 at 12:29 PM
  10. Terry60 replied to the thread Quirky Boot Scenario?.

    That GUI boot screen (originally called Metro) began with W8. It's an option you can tick in EasyBCD "Edit boot menu"

    Oct 13, 2017 at 8:42 PM
  11. massossong1 replied to the thread Doesn't boot into easyre.

    i m having the same problem as you re going thru... i emailed an assistance request to EasyRe@neosmart.net. i m awaiting their response....

    Oct 13, 2017 at 7:03 PM
  12. massossong1 has a new avatar.

    Oct 13, 2017 at 6:47 PM
  13. friendly-dude replied to the thread Quirky Boot Scenario?.

    Thanks Terry, I've unticked the "Turn on fast startup" on both systems and they are both behaving the same now. I'm not sure why they...

    Oct 13, 2017 at 10:14 AM
  14. Terry60 replied to the thread how to get win xp win 7 and win 10 to run on easybcd.

    f you install XP on a working PC which contains Vista/7/8/8.1/10 and XP is allowed to "see" the newer OS, then XP will regress the boot...

    Oct 13, 2017 at 8:19 AM
  15. Terry60 replied to the thread Quirky Boot Scenario?.

    https://neosmart.net/forums/showthread.php?t=12890

    Oct 13, 2017 at 8:12 AM
Loading...