EasyRE (Recovery Essentials) now can’t boot into bios


I had an issue where I couldn’t boot into my laptop running Windows 10. The original error I received led me to believe there was an error with my EFI partition. I downloaded Windows 10 Media edition and burned the ISO onto a bootable USB and tried Windows automated repair option without any luck. After trying to recreate the boot files from a Command prompt using the bootrec /rebuildbcd Command unsuccessfully I decided to download and try EasyRE. I burned a copy to another bootable USB and gave it a shot. The automated repair option failed with the error, “Unable to load SOFTWARE registry! Run Sytem Restore to repair.” (Which would be great if I had a restore point to do that with!). So needless to say, EasyRE was unsuccessfull in getting my pc to boot.

The biggest issue is that since I ran EasyRE, the pc now does NOTHING when attempting to boot. It only comes up with a blank, solid, black screen with the cursor blinking in the upper left corner. I can’t even boot into the BIOS! F1, F2, F12, left shift, F8, F7, nothing works. I can’t get EasyRE to boot nor can I get Windows 10 media USB to boot anymore.

Does anybody have ANY suggestions. I’m ready to pull my hair out and I don’t have much of that left...

Thanks in advance for any advice/suggestions you have.



Same issue
Just to update this thread, I did get a little further in my diagnosis. I was finally able to at least get my laptop to boot. Here's what I had to do in case it helps someone else.
1. I turned my laptop off by holding the power button until it completely powered down.
2. I removed the bottom cover and disconnected my battery connection.
3. I then disconnected the BIOS backup battery. (It's usually a small circular shaped battery, possibly plastic wrapped or in a metal clip.)
4. I re-connected the main battery.
5. I turned the laptop over and pressed the power button to power up the laptop. It powered up to a black screen with a message with something about the clock and date needing to be set.
6. I powered the laptop off with the power button and powered it up one more time just to be sure. I got the same screen. I powered it down with the power button again.
7. I turned the laptop over and re-connected the BIOS backup battery.
8. Before putting the back, back on, I powered the laptop back up and tried to enter the BIOS with whatever key combination you would normally use. It worked!
9. I set the date and time in the BIOS and IMMEDIATELY changed the boot type from Legacy back to UEFI. (I remembered that in order to get EasyRE to boot, I had to change my boot type from UEFI to Legacy. That was the whole problem and the reason why the computer wouldn't let me back into the BIOS. I also experimented later and changed the boot type from UEFI to BOTH and I was then able to boot both EasyRE and was also able to boot into the BIOS. so you could also try to change the boot type to BOTH and have the best of both worlds. Just leave the bottom cover off until you finish in case you have to disconnect your BIOS battery again.)
10. Finally, re-install your bottom cover and curse Microsoft for forcing you to use UEFI boot types!

I still was unable to recover my boot files and boot into my Windows with EasyRE but at least I could get into my BIOS now...

Hope this helps someone out. Disconnecting the BIOS backup battery is the only way I know of to get back into the BIOS after this situation.


Mostly Harmless
Staff member
@volvodr66 that is extremely odd, as if opening the SYSTEM hive fails, EasyRE aborts pretty early on. I've seen laptops with poor EFI implementations crap out if the EFI bootloader itself (bootx64.efi) is missing or if the boot partition itself is gone (esp. Lenovos). What was the make/model of this laptop?

I am glad you got it working again though, of course.

Note that EasyRE's error about not finding the SYSTEM hive is extremely pertinent, it implies that there is loss of (hopefully only) system data on the partition, and nothing you fix with the bootloader is going to work around that core issue.


New Member
“Unable to load SOFTWARE registry! Run Sytem Restore to repair.” (Which would be great if I had a restore point to do that with!). So needless to say, EasyRE was unsuccessfull in getting my pc to boot. Kodi nox