3Tb Hard Drives .... capacity problem

#1
Hi

I just bought 3 hard drives of 3Tb each (Hitachi) and it seems like my PC (windows 7 64bit - P6T Deluxe motherboard) cant see the full capacity of those HDD .... it sees only 740Gb outta 3000 ... :huh:

Does anyone know how to fix it ?

PS : I noticed Ex_Brit signature ... I hope he can help me out with it ...
 
#3
Your motherboard may not support it. Try upgrading your BIOS if an update is available.
Yeah it seems like it doesnt support it and there's nothing about it on the Asus website so I will take the HHDs back in store tomorrow and will buy some 2Tb instead .... im so dissapointed :shame:
 

mqudsi

Mostly Harmless
Staff member
#4
If you can only see 740GB, 2TB won't fare any better.
 

Ex_Brit

If you're going through hell, keep going
Staff member
#5
I can't be of much help I'm afraid. Whilst my HDD capacity is a TOTAL of 3TB, each drive is smaller - the largest being my 1TB internal WD RE3 and external LaCie eSATA drives.

The systems have no problem recognizing those. (I multi-boot).

I'm reading online that these 3TB drives can present a problem getting systems and even software to actually recognize them. I guess everything will catch up eventually.

When I got all this space I had intended to upload my extensive collection of DVD's and catalogue them...unfortunately it's been over a year now and I think I managed one movie so far...it's finding the time that's the problem.

Good luck!

Edit: What motherboard is it?
 
Last edited:

Ex_Brit

If you're going through hell, keep going
Staff member
#7
Sorry I overlooked that it was mentioned in the first post. It's very similar to mine and shouldn't have a problem but I would check to make sure the BIOS was the latest.

Easiest way of updating the BIOS for ASUS boards is to download and use their ASUSUpdate software from their downloads section. It allows you to do it live rather than the flash method and even allows you to alter the POST screen image if you want to any of your favourite .bmp pictures. It's as easy as installing software.

The forum for that board is here: ASUSTeK Computer Inc.-Forum- so you may want to post a question about the drive there. Getting an answer can mean a long wait though, be warned.
 

mqudsi

Mostly Harmless
Staff member
#8
I've had bad experiences purchasing the highest-end motherboards from Asus in the past. It seems that because they're produced and sold in relatively fewer quantities and as such, naturally subject to less testing, they end up being buggier.

I had a hell of a time with both a Gigabyte X38-DQ6 and an Asus Maximus Formula "Republic of Gamers" when I built my PC three (or four?) years ago - each was a 250-300 USD motherboard and top-of-the-line at the time. Downgrading to a cheaper option gave me better reliability, if with a slight performance penalty.
 

Ex_Brit

If you're going through hell, keep going
Staff member
#9
The only bug I found with mine, so far and I'm touching wood of course, was that the eSATA rear port wouldn't work with any external hard drive I tried. A purchased PCEe eSATA card worked fine though.
 
#10
I don’t know why you can only see 740 GB’s but there is a well-known barrier at 2 TB. See the links below for that.

Have you tried booting to some kind of CD that can run a partition manager? If they can see the rest of the drive you can make multiple partitions to utilize all the space. I doubt that without a RAID volume of some sort you’re not going to get a single 3 TB C drive.

Linux Gparted partition editor

http://gparted.sourceforge.net/download.php

http://sourceforge.net/projects/gparted/files/gparted-live-stable/0.7.1-1/



2 TB limit:

http://www.maximumpc.com/article/ask_doctor/why_2tb_ceiling


http://www.dulcesystems.com/html/2tb_limit.html


http://carltonbale.com/how-to-break-the-2tb-2-terabyte-file-system-limit
 
#11
You'll have to initialize the drive as non-MBR due to the 2 TB limit on MBR drives. Use the GPT formatting. But, that may really be something that your system doesn't support. You will find out.