8400GS Not Recognized

#1
8400gs from leadtek (also got my RAM YAY)

i got it today, looked good, nothing externally wrong with it, i take out my old ATI 9250 PRO (OLD) and input the 8400gs, i start vista and that run fine, and then it found the hardware, and installed the basic driver, i opened the CD for driver installation, and nothing was on the CD (error one)

then i manually tracked down the drivers i needed from this site, downloaded and installed both the Geforce driver, and ntune, i restarted my machine and i received a CODE
0x00000124
error from windows


i looked that up on Micro$oft, its a un-fixable bug lol my hardware was bad it told me

this isnt the first time i got this error, however this is the first time i got it, with newly installed hardware


my set-up:

AMD Athlon 64 4000+ Processor - 2.40GHz, 1MB Cache, 1000MHz (2000 MT/s) Processor
Asus A8N-SLI Premium Socket 939 Motherboard
Ultra Grid ATX Mid-Tower Case with Front USB and Audio Ports and Ultra V-Series 500-Watt Power Supply
two 256 sticks of DDR 400 and a brand new 512(ddr 400) stick too

current gfx chip = ATI 9250PRO...

----

currently im running on my linux, thankfully i have it, i would hate not to have it now, just in case windows does die

linux couldnt pick up the new card either

---

i dont know what ill do, but the last time i received this same hardware error code, i let it sit, and then tried to boot my vista install disk and it worked (however im having other problems since vista install of not being able to boot disks
)

it would be most thanked if i could get any sort of helpful response, ill be checking back later today, i started working on this around 12:10 am (CST) and its now 5:00am

(posted on nvidia's support forum first )
 

mqudsi

Mostly Harmless
Staff member
#2
Hey Kahai, I split this into its own topic for you.

It's possible your old ATi drivers/configuration is stopping Vista from seeing the nVidia card or at the very least running its drivers.

Try this:
Boot into safe mode, download and install and run DriverCleaner: Driver Cleaner Professional download from Guru3D.com

Select both nVidia and ATi from that list - it'll completely remove both their softwares.

Reboot into normal mode and reinstall nVidia drivers (from their installer, not from the device manager nor the found new hardware wizard).

Good luck.
 
#3
^ thank you Guru for making it a new topic ^_^

ive tried safe mode, it dies just as well

the complete error code is:
Code:
0x00000124 (0x0000000, 0x84A6EC20, 0xB2000000, 0x00070F0F)
its telling me its dumping the cache again...

last time i some how got vista to work again by trying to boot the install disk... for some reason, my machine wont say "hit any key to boot from disk" and it says a ton of stuff really fast.

here is the post from nvidia:
Code:
Check the cards seated correctly and your PSU and connection to the Card, your PSU is seriously whimpish for a G80 Card.

750W would be more appropriate.
well first of all, i think that he is miss understanding me, unless im wrong, does the 8400gs need a 700 watt power supply, i only have a 500, and that seems really good for me right now...

the 8400 doesnt need more power, and i have booted into windows with it once before installing drivers

as for PSU? i will be looking it up, but idk what that is right now.. :frowning: im guessing "psu" is power supply unit but idk

thank you CG

Post Script: ill try safemode one more time
post post script: i upgraded to ubuntu 7.10 this morning YAY

-----------------------------------------------------------------------------------------------

well

now im on windows again

so lets see what all i had to do:

i had to mess around in BIOS

i have a Nvidia chipset board, so i have some overclocking built in from Asus ( ^_^ ) and then i have Ai selector, it is for SLi i had to change it auto to single,

and then i had to put a power supply male into my boards SLi power supply port, and then i could get into safemode

(note there were more then just these trys about six different things i tried in BIOS)

i got into vista via safemode and uninstalled the ATI driver

and then i restarted normally and YAY

it worked!

i like it alot when i figure things out myself, makes you feel better when you solve it :smile: lol

so i have ntune and my nvidia driver...

but now for DX10

my CD for it is dead idk why

it says nothign on CD and yet it says what CD is idk what to do
 
Last edited:

mqudsi

Mostly Harmless
Staff member
#4
The CD is not important. It is just drivers and nForce utilties.
 
#5
^ yeah i got it working

the CD actually didnt have current drivers lol

actually...

i had it running for several hours

and last night i turned it off, and today, i get the SAME DAMNED ERROR CODE: 0x00000124!!!

im getting no where with the same things i did yesterday, safe mode doesnt work, last known good config doesnt work

im getting pissed off, i got on to linux, and installed the nvidia driver, which i had to install outside of gdm, and then i restarted the computer, and it told me that there was no driver for the display :frowning:

so i had to choose from a list my monitor (which they didnt have on the list, its an old compaq "fs740" ) and then my video car i had to select the series 8 driver, idk whats going on

a friend of mine here at school is saying its a hardware problem

i hope its not :frowning:

but i had the card running on windows perfectly, i played games and watched youtube

im annoyed by this

leadtek, the manufacture's website is shit for helping with errors, and so is M$ :frowning:

(post script: im stuck @ 800x 600 rez :frowning: )
 

Ex_Brit

If you're going through hell, keep going.
Staff member
#6
Are you installing your drivers from HERE ?? - there is also a Forum there where you can get help with anything "nVidia".
Look under "Support".
 

Kahai

New Member
#7
^

oh exit brit lol

i guess you didnt read but i said somewhere else that i got it working

and yes i installed nvidia drivers from their site
 

Ex_Brit

If you're going through hell, keep going.
Staff member
#8
I guess I missed that...glad it's OK.