ACER ASPIRE ONE D260?

kimpot

New Member
#1
Hi! Could you help me fix this? I have an acer aspire one d260 with windows 7 in it. had it for almost a year. everything was fine just yesterday's morning then i turned it off. turned it on again so i could use it, said windows was configuring after it completed i typed the password and i could see the desktop. i could use it then but it started lagging and lagging and when i press the backspace a box keeps on entering so i restarted it. but when i reached the password screen the keyboard really no longer works. i mean the key "M" when i press it becomes enter somehow, space somehow works i think but i don't know if it is still a "space" or another letter. Backspace is still the same. when i press the left and right arrow keys it becomes "home" and "end". caps lock is normal when i press it the screen says caps lock is on/off. none of the other keys work. the mouse pad is fine. i really need to fix my laptop since it has all my thesis files! i will have my defense this november, i really need it.
 

Mak 2.0

Mod...WAFFLES!?!?
Staff member
#2
Well your best bet is going to be to use a Restore Point. Do you have any Win7 Media? If not get the free recovery disks available here. Instruction here on how to download it.

After you get the disk and burn it, go to the page here. In Step 2 you will see the option to use System Restore. This is using a Restore Point from before the problems started to happen.
 

kimpot

New Member
#3
thanks mak 2.0. but i already when i shut it down by force and turned it on, it restored itself. i mean it said restoring and and the whole thing looked like win 97 - the gray dialog boxes and the blue loading colour. but the keyboard's still the same. :frowning: is there no other way? could you please please tell me what's wrong? it's my mom's laptop i was just borrowing it for school. i really don't want to do everything all over again and tell my mom i broke her laptop. i'm stuck on the password interface since the keyboard won't work.
 

Mak 2.0

Mod...WAFFLES!?!?
Staff member
#4
There is no way for me to know what happened. I cant even begin to know what wrong. Ot could be an infection from something that was downloaded, it could just be bad hardware, it could be a loose connection, it could be a failing hard drive.

There is so many things it could be that there is no way to know for sure. There is no other way than to try and restore it. Do you have a spare USB Keyboard you could try to use?