Auto-configure Mac Settings not found!!

#1
i'am using EasyBCD 1.7.2..,
and frist i've installed leo on 1st partion, vista on 2nd pariton in same hdd,
normally, vista boots well but when i add entry of mac os ...at the mac tab there's i could not found any "Auto-configure Mac Settings":S
what's prob.?
pls help!!
 

Mak 2.0

Mod...WAFFLES!?!?
Staff member
#2
OS X Dual-Boot Problems - The NeoSmart Forums

As stated in there. There is a issue with EasyBCD and Leopard right now. We are not sure of what causes it or how to fix it. So till something is worked out you will have to use a different method of dual booting.
 

mqudsi

Mostly Harmless
Staff member
#3
i'am using EasyBCD 1.7.2..,
and frist i've installed leo on 1st partion, vista on 2nd pariton in same hdd,
normally, vista boots well but when i add entry of mac os ...at the mac tab there's i could not found any "Auto-configure Mac Settings":S
what's prob.?
pls help!!
There is no "Auto-configure mac settings" button - that's from a very old version of EasyBCD.
Just choose "Generic x86" and add the entry.
 
#4
There is no "Auto-configure mac settings" button - that's from a very old version of EasyBCD.
Just choose "Generic x86" and add the entry.
Frist of all, i would like to thanks the guru..:smile:
but how can we know that there's no "Auto-configure mac settings" button ..where you are refering a help pic and text, shows us that it was...it's a little bit confusing...
ok..
i tryed ur way....but unable to boot msc os x leo..now i'm getting an eror "hfs+ partion eror-H00000000":scared: and i went the easybcd recovery section and fix the partion eror...
reboot..
but same pic...nothing new happend
any suggestion?
 
Last edited:

mqudsi

Mostly Harmless
Staff member
#5
You're right, the Mac section of the wiki is in bad need of an update - hopefully I'll get to that sooner rather than later.

As for EasyBCD's OS X support - I'd ask everyone to take a look at my latest reply at OS X Dual-Boot Problems - The NeoSmart Forums.