AutoNeoGrub0.mbr missing

#1
Hello,

I'm at my whits end trying to figure my problem out and nothing I've found has helped. So I'm trying here to see if anyone can even point me in the correct direction.

I dual-booted Windows 8 & Ubuntu 13.04. Everything was working perfectly but then I ran EasyBCD and set it to have a 0 second wait before it selected the default Windows 8.

Now when I start my laptop it starts Grub2 which has all the various options. When I select Ubuntu it works perfectly still. But when I select any of the windows options it gives me an \NST\AutoNeoGrub0.mbr is missing 0xc000007f error.

I've ran boot-repair in Ubuntu hoping that would make a difference and it didn't. All the information on how to fix the problem is usually if you can't boot in to Ubuntu but can get in to Windows and everything I've tried in Ubuntu just doesn't make a difference. I'm not expert in bios and bootloading stuff so I really have no idea where else to look. I figured this would be as good of a place as any to ask for assistance.

Thanks for any help you can provide.
 

mqudsi

Mostly Harmless
Staff member
#2
AutoNeoGrub isn't used for booting into Windows entries - that should strictly only be loaded when attempting to load Linux from the Windows boot menu. It looks very much like your "0 second wait" is actually defaulting to the Ubuntu entry and not the Windows entry.
 
#3
Okay that makes sense, thanks for replying. Now is there any way to edit what loads first from outside of windows since I can't access it? I tried running the repair boot on the windows 8 disc but it didn't make any difference.

Thanks,
Jonathan