BCD & BOOTMGR Problems

#1
Long story short I tried to install Ubuntu on a separate hard drive, I couldn't got it to boot into Ubuntu so I tried EasyBCD. After I was still having problems I decided to reset the BCD. Wiped it and re-added the Windows one as instructed. But I guess it failed because when I turned it back on, it seems the BCD isn't there because I'm getting a BOOTMGR error on load up.

I've put in a recovery disk via USB and I'm sitting at the command prompt. After attempting to go through https://neosmart.net/wiki/display/EBCD/Recovering+the+Windows+Bootloader+from+the+DVD I'm on Attempt 3. I'm at the command "attrib -h -s c:\boot\bcd" and I am getting the error "Path not found - C:\Boot"

I'm guessing my Boot folder doesn't exist or something.

I've tried bcdedit /export c:\bcdbackup to try and take a backup copy and I got the error "The store export operation has failed. The requested system device cannot be found."

When I try bootrec.exe /rebuildbcd I get asked if I want to use it on C:\Windows. I hit Yes and get "The requested system device cannot be found."

I've tried posting on a few places and I'm guessing no one is really sure what to try because I've had pretty much no responses in the past 48hours.

Looking to get it sorted without a reinstall of Windows but I'll do it if there isn't another way. Most of my files are safe and have been backed up. I also now only have one hard drive in the computer (I read someone had a problem because they had two in there).

Edit: just tried "dir c:\" and I'm getting "Volume in drive C has no label. Volume serial number is 24C7-5226. Directory of C:\. File Not Found."
 
Last edited: