Been looking in BIOS, now something wrong..HELP


Distinguished Member
I've had some excellent advice from this foum in the past which has saved me and I do hope that you can help me now!!

I have an "ASUS P5Q3 Deluxe/WiFi-AP @n" motherboard running Vista Ultimate.

Just recently I have been made aware that most of my 8 USB Ports are only running at "Full Speed"....only two are "High Speed"...God alone knows which they are because Device Manager won't say!:brows:

ASUS have pointed me at a Chipset driver update and I did aparent change

So! against my better judgement, I entered BOS for a look around.:scared:

Under the tab "AI Tweeking" there were several entries, I kept hitting the "Down Arrow" to see all the entries.....I changed nothing and pressed "Esc" to return to the main page....this didn't happen... I was asked if I wanted to exit without saving changes...since I made none, I hit "Y", and windows began to load.....slowly!

Now I have a white task bar and white sidebar and all Windows "windows" look very basic.
As the Desktop appeared, there was a message that windows couldn't connect to something...I didn't understand it and it has now gone.

How can I undo what ever I've done, is there some way to put this right??
Have I destroyed my precious bestest pal?:frowning:
Please tell me it's recoverable.
This shouldn't have anything to do with the BIOS. It sounds like you're using the basic theme in Vista either because your video drivers aren't loaded or something is wrong with your settings.

You can reset your BIOS to the default settings usually by pressing F10 while in the BIOS, then saving and exiting. You can see if Aero is simply disabled by following the steps on this page to turn it on:

How to Turn on Aero in Windows Vista - wikiHow
Hi Mahmoud, Nice to se your face after all this time!
I'm attaching a screen-grab to show what I have.
I have tried "Appearence setting" but the option for Aero is not there!

Oh what have I done!!:x


Just had a heart stopper!
Tried re-booting and it wouldn't!:x

Tried again with a Live Linux CD in the drive and it began to boot (ASUS Splashscreen appeared) I quickly removed the CD and it booted normally into Windows....still the odd desktop, but "Prsonalise" thistime had the AERO option, so it is looking normal again.
Found that after "Alt > Print Screen" the Paste option in "Paint" is greyed out.
Not sure why that is, is it that clipboard isn't working, or is something not right with "Paint"??
BTW I've sent you a couple of old photos, only fair, since I've seen yours! lol
Last edited:
Can you try Start | "services.msc" (without the quotes)

Look for the Themes service, is it stopped? If so, can you start it?
Hi Mahmoud, as I said, I've managed to get AERO working again, just checked in "services.msc" and it's now listed as "started".

Don't understand why I'm no longer able to print sreen and paste into "Paint" though.
That is a bit odd not to mention inconvenient! :smile:
Sorry, I misunderstood your post as being "even though Aero is there, it's still not working"

With regards to paint - perhaps it's the alt+prntscrn, which doesn't work for certain applications? Does prntscrn work instead?
And there's always the Snipping Tool as it's called, which ships with the Ultimate edition of Vista and makes screencapping so much easier.

btw, the pics aren't in the private message you sent me?
I've always used Alt>PrtScrn and pasted into Paint.....ntil today
Just checked the Windows clipboard in "Word" and it doesn't seem to record anything.
Not surprised re pics, I'm hopeless at ttaching them!.....Ill try again. actualy PAY for SnagIt.
I suppose such luxuries are excusable when you are using them professionally :smile:
Too rich for this old pensioner though!
I have "Paint" on my quick launch and it's fine for what bit I do.

You may have noticed some mis spelling in my posts.
This is a "New" Keyboard & Mouse that someone has given me, and it may jus be that the Print Screen Key is not some of the blessed letters!:frowning:
Might have to consider another capital investment:S

EDIT...using my old Keyboard, and yes it was the PrtScrn key on the other board that was not working!
Shame, it was a reasonable optical old one though wireless, is the ball type and needs cleaning constantly!


So relieved that all is back to normal again!

Now I just have to find out how to get all the USB Sockets on this motherboard to work at "High Speed" ie 480Mbps.

Device manager tells me that out of the 8 available sockets, only two are working at 480Mbps.
Of course, in it's usual helpful way, Windows doesn't tell me which two sockets they are!!

Since I'm finding communication quite difficult with Taiwan, despite their excellent efforts to speak English, I wonder if you can help me to get all my USB sockets working to USB 2.2 standards.

I just can't credit that a board introduced in June 2008 could possibly have 75% of it's USB alligned to a standard that was superceeded in December 1999 by USB 2.2 480Mbps.
Last edited:
There actually are some like that even in this day and age. Perhaps it isn't the case though, you could try installing the Intel chipset drivers from Laptop, Notebook, Desktop, Server and Embedded Processor Technology - Intel in the downloads section. It'll take some light research to identify your chipset first, though.

There are many free alternatives to SnagIt (and you're right about the commercial use). Some light Googling brought me to GreenShot: Greenshot - a free and open source screenshot tool for productivity

It wasn't around back in the days before I became a SnagIt user, but it seems to be the real deal.. Shame about the keyboard, though!
Thanks for that Mahmoud,
I know the chipset on the board, this is the spec page from Aria Technology when I bought it:-
You will notice that it professes to have 10 USB ports, there are only 8 that I can find, 6 directly connected to the board accessible from the back, and two on the case front.
Device manager agrees with this, and tels me that two of them are "High Speed", but it doesn't say where they are situated!
Certainly not the front two, as I received an advisory message when plugging in a webcam there, that it would perform better if it were plugged in to a USB 2 port.

That is when I opened this can of worms!!
Until then I was blissfully unaware that I was essentially using USB 1.1 (12Mbps)
Evidently I don't put my USB Ports under as much stress as they are now putting me under:grinning:

Thanks for the link to Greenshot, I'll have a look at it, though I'm a happy bunny again now that my old KB has proved to be more reliable than the Microsoft Intellitype one I was given!
I did download Faststone which also can be used to capture screen shots.
I've not yet used it but I was very impressed with tutorials made using it.

Just noticed you have posted again, sorry, I was distracted by the phone!
Hmm, I'm not clever enough to understand all this chipset driver technology, but the lady from ASUS told me to remove the old one first.
She said it was in "Programmes & Features"!
I did find something listed as "ASUS UPDATE" 8.25MB which was installed on the day this machine was built.
She said, yes, remove it!
I have no idea what it was, but it's gone now!
I then installed the package she linked me to which was :- Intel_Chipset_V9111019_XPVistaWin7
The install wizard completed quite quickly, but there was no perceptable change.
Would you think that the driver you mention is more recent?
Am I likely to do more harm than good by trying?
Just reading some of the "Read me" notes with the file you recommend, it is way more detailed than the package she refered me to!
Unfortunately I can't link you to it as it was from their download service and the link has now expired.
Maybe you can track it down from the above file name.
Would appreciate your assesment.
Last edited: