Big Time Problem

wjbunton

New Member
Ok this is gonna be a tricky one. Any help will be greatly appreciated.

First I will need to explain how my computer was setup when it was working properly.

I have a ASUS M2N32-SLI mobo, AMD X64 6400+, 2 gigs ram, 500 gb SATA harddrive, nvidia 8600 gt.
I had created three partitions and was triple booting vista/7/XP. All ran with no problems and worked well.

Now the fun part.

Friday night my Vista partition became full, so I decided to shrink the XP partition and make the unallocated space a new partition. Everything appeared to go okay. I left my computer on. No reboots. On Saturday I got 4 more gigs of ram. I shut down my comp, installed ram, and then tried to boot. After the bios screen all I got was a black screen with a flashing cursor.

Now for what I have done to repair.

The first thing I figured happened was that the ram was either incompatible or was just bad, so I removed the new ram. Still the same problem with black screen with flashing cursor. So then I pull open the bios settings and reset everything to defaults. Still same problem. Next I pop in the Vista DVD and do startup repair, it finds error and supposedly repairs it. Still black screen on boot. Next I pop in the windows 7 DVD and do startup repair, it finds error and supposedly fixes it. Still black screen on boot. So now I figure it must be XP causing problems. I pop in XP disc and get to recovery console. I try to run bootcfg /rebuild but it says my harddisk has a corrupt or missing file and to run chkdsk. So i run chkdsk and it finds no errors. Try bootcfg /rebuild again no luck. Ok so now I move on to run fixboot and fixmbr. Both appear to work appropriately, so I restart. Now on boot it shows ntldr is missing. Well I copy ntldr and ntdetect.com from XP DVD to harddrive. Now on boot it says something about missing boot.ini, but then says will boot from c:\Windows. Well at least now I can boot into XP. Once I get all booted up, I have no taskbar, but I figure I should try to repair the boot.ini, so I try to replace it but I have no copy/paste. I google and figure out that this means that RPC is not running. So I go to services and try to start it but it says error 5 access is denied. I find a solution that says to boot in safe mode and change some commands but I can't boot in safe mode so that won't work.

And thats where I stand. Only have access to XP, with Vista and 7 on separate partitions. Since RPC is not running I cannot install programs i.e. easybcd to add vista bootloader.

I am thinking that I need to re-install XP and then that might work. Then I should be able to add Vista bootloader.

Please help me with this problem. If you need any other info please let me know.
 

JustinW

Super Moderator
Staff member
Hi wjbunton, welcome to NST

Ok without even reading the details, you had 2gb and installed 4gb, so that leaves you with 6gb. Anything beyond 3-3.5gb or so won't work for any 32-bit OS. In order to handle this amount of memory you need a 64-bit OS.
 
Top