boot disk/ system restore not helping

#1
Ok im slightly computer literate but still need full explanations as to what exactly to do. I ran into the problem about a year ago and have yet to get it fixed. Acer Aspire 5100 series, vista 32, froze one day and when i shut it off and turned it back on i got the dreaded BOOTMGR is missing. I burned the ISO and ran the system recover. First time throught it did nothing. Second time it "repaired" errors and restarted. Still same thing. 3rd time throught it prompted me if i wanted to do a system restore. I said yes and it ran a 4 hour restore and at the end I read through the specifics and it said system restore failed. I restarted and it said nothing about BOOTMGR but it still wouldnt boot it said something about a removable drive being removed inproperly or a loss of power or something and it gave me the options to start in Safe Mode, Normal start, and a few others. I tried all the options and keep getting the same result. I booted the disk a 4th time and tried to restore it to all the restore points available and none of them could be completed. On my fifth attempt to boot from the disk it told me it could not be automatically fixed and asked me if i would like to send my problem to microsoft which i clicked yes and nothing happened. My question is... does it seem as if something is wrong with the boot disk, something is wrong with my hard drive, or am i just not performing the right actions.

Also now i am trying to manually repair the bootloader as per the wiki but every once in a while when i try to boot the disk it will load files and then my computer just shuts off... any thoughts on that?

Sorry to keep editing but i keep getting different results. Now says: Windows Boot Manager. File: \boot\memtest.exe Status: 0xc000000f Info: The selected entry could not be loaded because the application is missing or corrupt.
 
Last edited:

mqudsi

Mostly Harmless
Staff member
#2
Hi Schmalz, welcome to NST.

I'm afraid it sounds like bad hardware - either memory or the HD.
 
#3
ok just an update... i gave it a rest for a while and now i have got a all blue screen... A problem has been detected and windows has been shut down to prevent damage to your computer. A process or thread crucial to system operation has unexpectedly exited or been terminated. If this is the first time youve seen this stop error screen restart your computer. If this screen appears again follow these steps: Check to make sure any new hardware or software is properly installed. If this is a new installation ask your hardware or software manufacturer for any windows updates you might need. If problems continue disable or remove any newly installed hardware or software. Disable BIOS memory options such as caching or shadowing. If you need to use safe mode to remove or disable components restart your computer press F8 to select Advanced Startup Options and then select safe mode. Technical information STOP: 0x000000F4 (0x00000003, 0x80E19830, 0x87BB8CD4, 0x00000000)

Does that make any difference on the diagnosis? If i could start in safe mode it would be no problem but im not able to do that either....
 

Terry60

Knows where his towel is.
Staff member
#4
Boot the recovery CD, enter the console and issue a chkdsk /f command to see if it can fix your HDD.
If it finds and fixes errors (it may take a while), then try repairing the boot again (2 or 3 times) with the "repair your computer" / "startup repair" you did before.