Boot error after image restore

#1
After having some weird problems I decided to restore my system using an image created with Acronis True Image. After the restore the last message from the BIOS was Loading System - which usually leads to Windows 7 flash screen. Not anymore ! Now it just sits there. I tried Windows 7 repair and it found and claimed to have fixed something unspecified. No joy.

I have found that if I put in the W7 install disk, select boot from CD and then ignore the hit-any-key message it boots my W7 install (as restored) just fine (using it now). However, normal booting hangs...

Easybcd tells me:
There is one entry in the Windows bootloader.
Default: Windows 7 Home Premium (recovered)
Timeout: 10 seconds
EasyBCD Boot Device: C:\
Entry #1
Name: Windows 7 Home Premium (recovered)
BCD ID: {current}
Drive: C:\
Bootloader Path: \Windows\system32\winload.exe

I would apprciate a suggestion on how to restore my bootmanager to working condition.
 

Terry60

Knows where his towel is.
Staff member
#2
Run the "startup repair" 3 times. There are possibly multiple things to fix and the repair only does one per pass.
 
#5
Mahmoud - thanks, but no joy.

Since I can boot into W7 via the install disk trick I did so and tried INSTALL BCD from Bootloader Setup. Won't boot normally.

Then I went to the Step 3 instructions and did them. Won't boot normally.

Then I went to the Step 4: Nuclear Holocost instructions and did them ... all of them. Won't boot normally.

Then I tried and noticed something strange. I can boot into W7 via the install disk, unless I disconnect the RAID 1 drives I have. I use an SSD for my C drive and the RAID1 drives are for data.

I tried disconnecting RAID1 and booting from the install disk into the console and doing arepair without the presence of the RAID1 drives. No improvement. UNless those puppies are connected i am dead in the water.

I just don't understand what is going wrong and what to do to fix it. Please advise.
 
#6
still can't boot after 2 Nuclear Holocost attempts

OK - I JUST DON'T GET IT !!!

EasyBCD says I have:
Windows Boot Manager
--------------------
identifier {9dea862c-5cdd-4e70-acc1-f32b344d4795}
device boot
path \bootmgr
description Windows Boot Manager
default {92b2d7ca-ec6d-11df-ab61-bc9a497bc100}
displayorder {92b2d7ca-ec6d-11df-ab61-bc9a497bc100}
timeout 10
Windows Boot Loader
-------------------
identifier {92b2d7ca-ec6d-11df-ab61-bc9a497bc100}
device partition=C:
path \Windows\system32\winload.exe
description Windows 7
osdevice partition=C:
systemroot \Windows
resumeobject {474db3fb-ec58-11df-abd3-806e6f6e6963}

Disk Manager says I have:

(c:smile: NTFS Healthy (Boot, page File, Active, Crash Dump, Primary Partition) (a SATA SSD on 1 controller)
Raid (R:smile: NTFS Healthy (System, Active, Primary Partition) (a SATA, 2 disk Raid-1 array on a Marvell Controller))

I did Nuclear Holocost with both disks connected. I end up with /boot and bootmanagers on each drive and the combination will only boot if the W7 install disk is inserted and selected to boot, but then ingnored.

I disconnected the Raid drives and did Nuclear Holocost again. The result is that the system won't boot on its own or if the W7 disk is installed. It just won't boot.

If I reconnect the RAID drives I still can't boot, until I let W7 auto repair do its thing. Then I can boot using, but ignoring, the W7 install disk.

I tried the W7 auto repair MANY times, not just 3 - I just can't get this mess to boot normally.

I even tried using hnyman's idea of diskpart/select disk/select partition/active. The C drive is STILL not a system drive and the mess won't boot.

I hate Acronis True Image for getting me into this, their support staff didn't answer my query and I really don't want to rebuild. I can get into Easybcd after booting, but I don't knwo what to do next.

There is something on or about the Raid disk I can't see or appreciate. There is something lacking in my SSD setup, but I can't find it (why isn't it listed as a Syetm disk?).

So, I really need an insight/idea/miracle - and youse guys are my best shot.:brows: