Boot error loop

#1
Hello, yesterday I tried to set my computer to start in safe mode using msconfig. I clicked on "boot in safe mode", then it lagged for a bit, gave me an error message which I closed without reading. Then it wouldn't let me click any of the safemode options in the msconfig boot menu. I thought well, maybe I will restart and it will be back to normal. Restart was a terrible idea as it put me in this boot error loop of doom:

file: \boot\bcd
status: 0xc0000034

Enter = continue Esc = exit

Press enter or esc takes me to:

[Lenovo startup screen]
Press F2 for setup Press F12 for boot device selection menu

Stays on this screen for half a second and goes back to boot error screen. Repeat.

Tried many fixes all around internet.
Can't access any "advanced boot options" (F8) to boot in safe mode, F2 gives me some good options which I tweaked and experimented with to no avail. F12 shows a list of boot options, but selecting any and pressing enter throws me back in the loop.

Can't get into windows at all. My computer has windows 7 x64bit. Lenovo Ideapad Y480.

Bought and downloaded EasyRE fix from neosmart, downloaded to USB, also downloaded EasyBCD recovery to my USB. Have the windows 7 ISO downloaded but it is in RAR format which I don't understand how to use.

Tried booting computer from USB, doesn't work. Any help is greatly appreciated.
 

Terry60

Knows where his towel is.
Staff member
#2
Windows 7 ISO isn't RAR.
That's probably just a consequence of letting some installed software take control of filetype associations and possibly having "known filetypes" suppressed in folder options.
Burn the ISO to a DVD as it stands. (the native W7 burner will do it) and you should be able to boot it and then
Fixing the Windows Bootloader via the setup DVD
 
#3
Forgot to mention: Windows 7 x64bit home premium with factory installation so no disc :frowning:
The computer I am using to fix my laptop is running windows XP, I don't know if that matters.

Also I do not have DVDs or CDs or access to any of them.
Thanks for your suggestion though.

Update: Finally able to "burn" it to USB! :smile:
 
Last edited:
#4
Here is what my laptop says now after I boot from USB:

Boot with USB to:
GNU GRUB version 2.00 - 13ubuntu3
- Easy Recovery Essentials
- Easy Recovery Essentials (VGA Mode)
- Easy Recovery Essentials (Safe Mode)

Use the up and down keys to select which entry is highlighted. Press enter to boot the selected OS, 'e' to edit the commands, or 'c' for a command line.

Chose VGA Mode, it goes to Easy RE recovery screen, choose automated repair, choose C: windows 7 x64 bit. It does everything, then finishes, says I can remove the USB, and restart computer.

Restarted computer, doing a bunch of CHKDSK on C:

Took about 10 minutes of CHKDSK and whatnot but finally I am on my beautiful Windows nature background!

Upon testing further:
-startup now takes about 3 minutes instead of 1.5 (this is acceptable, I don't even care if it is longer but, it makes me worry something is wrong)
- standard startup programs and processes seem to be working
- My files are here! :smile: I had some I would have preferred not to lose, nothing too important but still

Whew! After about 10 hours of looking up solutions online, failures and challenges it seems like EasyRE finally fixed my computer! For $20 it was worth it for getting me out of that dreadful boot loop, it was driving me crazy.

Additional note: I am in China so my resources for tech help are VERY limited, it is good to know I can get help even across the world!

Of course I did somehow mess up a new 16GB USB but hopefully I can figure out a fix for it.

Thanks Terry for the suggestion and thanks to neosmart.
 
Last edited:

Terry60

Knows where his towel is.
Staff member
#5
Glad you've got your PC back.