boot1: error

#1
Hello.

I ran into a problem tonight while trying to reinstall my OSX. Afterwards I couldn't boot into Vista. It shows a boot1: error message. It was working great before.

Is there a way to restore EasyBCD boot from DOS prompt or a work around with this issue? I booted up with Vista CD and it wasn't able to fix the Startup option that they have,

Thanks.
 

Terry60

Knows where his towel is.
Staff member
#2
Hi 2nice, welcome to NST.
Did you "repair my computer" / "repair startup" from the booted Vista DVD more than once ?
It generally takes 2 or 3 iterations before it finishes fixing everything.
 
#4
Hi 2nice, welcome to NST.
Did you "repair my computer" / "repair startup" from the booted Vista DVD more than once ?
It generally takes 2 or 3 iterations before it finishes fixing everything.
Hi Terry. Thanks for the welcome. Yes, I've tried the booted Vista DVD and chose the "Startup Repair." It said that "Startup Repair could not detect a problem."

Addendum:

Thanks kairozamorro!!!! This method works for me. You guys are the greatest! Thanks for the support! :happy:
 
Last edited:
#6
Hi

I am also having the same problem.
I have two hard drive (150gb each) in my hp laptop. I have installed windows 7 in MBR in the first harddrive and ubuntu (within windows 7, with Wubi). The 1st harddrive is not partitioned.
On the 2nd harddrive I've made 2 partitions - the first partition is NTFS formatted for my data.
I have installed Leopard (osx86) on the 2nd partition of the 2nd harddrive. I choose Darwin bootloader for leopard. I have added the leopard entry in windows 7 with EasyBCD 1.7.2.

I get the boot1: error when trying to boot to mac. I have no problem booting to win7 or ubuntu.

I tried the following things after searching the web and this forum:

- tried installing efi bootloader
- tried different package selection during leopard installation
- tried repair startup with windows 7 dvd
- i saw in the win7 disk management that my leopard partition is set as active.

However I have not yet tried the advanced recovery procedure described in this site.

Can anyone please help how can I fix it.

Thanks.
 

JustinW

Super Moderator
Staff member
#7
Hello pochachele, welcome to NST

The advanced recovery options are fixing a non-working Vista/W7 system. Since you're just having problems with OS X, they won't help you. Support for OS X is improving with each version of EasyBCD, so it is still something that is being worked on. [thread=642]EasyBCD 2.0 Beta Build 61[/thread] may be able to better help you with your OS X problems, so download it, and re-add OS X's entry to see if that helps any.
 
#8
I'm new here and I got the exact same problem after installing osx86. I wanted to try fixing it using the secon option at

Recovering the Vista Bootloader from the DVD - NeoSmart Technologies Wiki

However I'm not sure how to list all the drives in dos so I can see which one I should be using. I have like 5 drives connected to it now so I don't wanna choose the wrong one.

Edit:

Oh and I have Windows 7. Looks like there are some differences here when it comes to bootrec and commands.

:frowning:
 
Last edited:
#9
Oh, and add me to the list.

I used EsasyBCD 1.72 to add OSX, but it wouldn't start.
I am now trying 2.0b, but it would not allow me to delete my Mac entry. ( yes it went in EasyBCD, but not on startup )

..And if I do reselect Mac OS to add to win 7, how will my pc know where it is ?

Anyone solved this ?

Edit : I now have removed all options but W7, and rebooted. No bootloader to choose from one option. good.
I reopened easybcd and added Mac OS X. saved and rebooted.

If I now select Mac OSX, instead of getting an error it does something, and shows a grub> prompt.

Can I get that grub > prompt to load OSX ?
 
Last edited: