Bootloader timeout doesn't work

#1
I have a Samsung 1TB hard drive. I have XP, Vista, and 7 on 3 consecutive partitions on hard drive. I can change the order they appear at bootup but bootloader timeout doesn't work at all. Can change the time in Easy Bcd but no timer appears at bootup. I have to manually select which operating system to boot to. Just changed from an AMD system to Intel Duo core. Any ideas on how to fix?
 

JustinW

Super Moderator
Staff member
#2
Hello pacbman, welcome to NST

Click "Apply" or "Apply Settings" closest to the relevant setting you're changing (generally the first below). If its not working post the contents of debug mode from EasyBCD.
 
Last edited:

mqudsi

Mostly Harmless
Staff member
#3
Before you do that, do you mind posting the contents of EasyBCD's "Detailed Mode" (on the first screen) here in a reply?

Thanks!