Bootmgr missing

#1
hi guys n gals
im tryin to fix a friends advent 9115 laptop, running vista home premium

she has the bootmgr missing error...the only options when logging on is f2 to go to Bios and F12 Multiple boot options.

im not sure how this error occurred she doesn't recall doin anything different just logged of one night n next day turns on and this appears.

i've tried downloadin the vista recovery disk but can seem to get it to do anything with it.

im burning the disk with toast or disk utility on my own laptop ( mac book pro) i have tried both cd and dvd with no luck..also tried same files on my usb key and my external n setting bios to read those drivers/cd first ....is there something im doin wrong or missing here.

she seems to think she created a disk originally when she got the machine ( possibly recovery ) but unfortunately its gone AWOL.

Any help appreciated , thanks guys n gals
 

Terry60

Knows where his towel is.
Staff member
#2
Hi Yizzal, welcome to NST.
We recommend the (free) ImgBurn for burning the ISOs provided here. (follow the link for advice on torrrents if you need it)
It is known absolutely to work successfully. Other burning software can have variable outcomes.
There's a guide here, though it's pretty much self explanatory anyway.
 
Last edited:
#3
thanks for the speedy reply
i've now tried burning the disk with imgburn too...no luck again still cant get it to read it at all, when i go back to my mac with the disk i can see the files not an iso so far as i can tell the burn part all went well , checked the boot order in the bios , im at a loss as to what to do...i've not let a laptop repair beat me yet but i have a feelin this ones headin in the right direction.

my daughter has a vista HP laptop , just checked and its home premium too.. could i use her recovery disk just to get it to boot enough for me to run the repair
 

Terry60

Knows where his towel is.
Staff member
#4
If you're sure the CD is OK (you can verify by booting it on another PC), then it would seem likely that you've not got CD/DVD before HDD in your BIOS boot order.
If the BIOS doesn't provide you with the ability to do that , then there must be an option on your F12 menu to boot from CD
If that doesn't work, check whether any other boootable disks do anything in the laptop, in case the CD drive in the laptop is at fault.
 
#5
i checkd the bios and boot order is
1 CD/DVD
2 HDD
3 USB
4 USB HDD and a few others after

i'll check the CD drive and try the CD in my laptop

thanks
 

JustinW

Super Moderator
Staff member
#6
When it says "Press any key to continue..." you need to do so. Otherwise, it'll just boot from the next device.
 
#7
thanks for all the help guys,
i dont get a "press any key to continue" message .....just a flashin cursor at the top left for few seconds then the bootmgr missin message

i think it also maybe a problem with the CD drive , i get nothin at all when i use the recovery disk, i also downlaoded i copy of a "Fix" disk i found on the manufacturers site which is also bootable disk and again nothing from that either ..it does take slightly longer to get the bootmgr missing message...(have verified that both the recovery and Fix disk are bootable and workin)

while the cd drive is supposed to be reading the disk the is a very faint beep almost to quiet to hear so i think my next step before pulln out my hair is to verify that the cd drive is actually working correctly...having sat the laptop next to my daughters and another laptop n listened to the differences in the drive that also makes me think its got cd drive problems too ( the other 2 sound very similar although not identical on boot and reading a disk) ...i know how sad is that sat listenin to how the drive sounds lol...i'll update in a day or 2 when i've managed to Checv out this cd drive

again thanks for all ur help so far