broadband connection sleeping

#1
hi whenever, i leave my computer for a small time, my computer's internet connection is lost. i have changed my power options in vista's power options to high performance and "Never" under put my computer to sleep. my comp is windows vista home premium, i have talk-talk internet connection, i use a belkin wireless router.
plz help
 

Mak 2.0

Mod...WAFFLES!?!?
Staff member
#2
Show all of your files. Even the system protected ones. Do you still have the hyberfil.sys file? If so Hybernation is still enabled. You have to run a command to fully disable it.
 

mqudsi

Mostly Harmless
Staff member
#3
Try this:

Device manager -> select your network card -> properties -> advanced -> Do not allow the PC to turn this card off
 
#4
Try this:

Device manager -> select your network card -> properties -> advanced -> Do not allow the PC to turn this card off
Thank you for your help computer guru, but there is a minor correction, which might only apply to vista.

Instead of going to : Device manager -> select your network card -> properties -> advanced -> Do not allow the PC to turn this card off

you have to change the 4th step to

Device manager -> select your network card -> properties -> power management -> Allow the computer to turn off this device to save power.

once again thank you for the help, il try to keep my computer on for some time and see if it happens again.
 

mqudsi

Mostly Harmless
Staff member
#5
Good luck with that - I had posted it from memory, so sorry for the advanced/power confusion.
 
#6
dont worry, you have posted replies to all my problems, so i really appreciate it. anyways, you are not the first one to be confused by vista. thanx again.