Cannot boot Fedora 16 64-Bit

#1
Just downloaded latest versions of both EasyBCD and Fedora 16 live iso for 64-bit. Am running on an Asus motherboard with Intel core-i7 and 24 GB DDR3 memory, 3 SATA drives (1 TB and 2 X 2TB). Installed Fedora per your Fedora instruction page (none of the screenshots on that page are visible in any browser I've tried -- IE9, latest Firefox, or latest Chrome) and all seemed well. Installation was to third partition of the 3rd (2 TB) SATA drive. Created only the root partition, as your instructions say nothing about a swap drive. Per your instructions, I had bootloader placed on first sector of that partition.

In EasyBCD I've tried every permutation of the setup for Fedora I think makes sense, but none will boot. Usually I get an Error 15 -- File missing -- and a list of possible cmdlines I might wish to edit. I have no idea what the proper edit would be.

I read a thread to another user wherrein you seem to have suggested the bootloader go into the MBR instead of the first sector of the root. If this is your current recommendation you really ought to change that instruction page. Before I try such a thing I would like some feedback on whether your original instruction to place it in the first sector is still supported. Thanks.

And what, exactly, is the appropriate set of parameters to be entered in the EasyBCD setup for Fedora 16?
 

mqudsi

Mostly Harmless
Staff member
#2
The preferred deployment method remains to install GRUB to the boot sector.

However, Fedora 16 uses GRUB2, and the EasyBCD entry should be added as such (vs Grub Legacy).
 

mqudsi

Mostly Harmless
Staff member
#3
And this isn't a bug.