Cannot get Win Vista recovery disc to work

#1
Hi,

A friend asked me to fix a bootup problem with his laptop. It is an Acer Aspire 6935G running Windows Vista. I thought this would be a long shot since I don't have much experience with this, but offered to give it a go.


The bootup problem arises at the following place: Windows Vista starts the bootup process ok, with the green bar labelled "Microsoft Windows" going through a few iterations before completing. After that the screen goes black momentarily, then an active cursor appears on a black background, and the process goes no further. Sometimes the bootup process checks the hard disk after the green bar stops moving, but no fault is found and things continue as before.


I was able to active "Startup repair" by pressing F8 on bootup, but no bootup problems were found. I read somewhere that pressing F11 repeatedly on startup would enable "return to factory settings" but I could not get this to happen when hitting this key on startup.


Since my friend said he had no system recovery disks, I then tried Neosmart (Windows Recovery Discs Updated, Reinstated The NeoSmart Files). I burned the 32-bit iso file "Windows Vista 32-bit Recovery Disc.iso" onto a CD-R and tried to bootup using the CD-R. Even with the BIOS set to boot from the DVD drive as its first priority, I could not get the bootup process to recognise the CD. The bootup just carried on as before without the presence of the CD making any difference.


I then wondered if I had bought the wrong iso file. The chipset is an Intel core 2 due processor T6400, making me wonder whether he has a 64-bit version of Vista. So I downloaded "Windows Vista 64-bit Recovery Disc.iso", paying another $9.75. Again, no joy.


I might have been wasting my time and money since I now suspect that these iso files just give me something I had already, namely startup repair. I took out the CD and booted up again, pressing F8 to get to the System Recovery menu, so could open a command prompt. I tried Option Two from Recovering the Vista Bootloader from the DVD - EasyBCD - NeoSmart Technologies Wiki, having burned bootsect.exe onto my CD-R. I went through all the required commands and they seemed to work ok (so I know the CD is working ok). However on restart, Vista just hung at the same point.


However, having gone through "Option Two: Manually Repairing the Vista Bootloader" I now appear to have made the problem worse, because I cannot get to the Startup Repair utility from Advanced Startup Options (i.e., when pressing F8 on startup) anymore - "Startup repair" is no longer an option on this menu. I wanted to get a command prompt so I could try "Option Three: Nuclear Holocaust". However I can no longer get to a command prompt.


I suspect I am wasting my time because I don't really know what I'm doing, or whether I've got a hope in hell of fixing this. Can anyone help? In particular, can anyone tell me how I can get the bootup to recognise my CD so I can actually use the recovery discs that I've paid for?

Thanks for any help!
 

Mak 2.0

Mod...WAFFLES!?!?
Staff member
#2
How did you burn the disks? Did you download the ISO and burn it directly to disk without making any changes to the file? If you made any changes to the file that is why it isnt working. I know some programs like WinRar show ISO files as archive files, but they are not. They are to be burned directly to disk as is without anything being done to them.

http://neosmart.net/wiki/display/G/Burning+ISO+Images+with+ImgBurn

F
ollow the guide here to burn the ISO to CD and have it work properly.
 

mqudsi

Mostly Harmless
Staff member
#3
A few different things to check:

1) Is the CD burned right? When you insert it into another PC, you should be able to see a few files (including a Welcome.exe) on the CD when you open it in My Computer.
2) Did you use the right medium? You probably should have burned this onto a CD-R (instead of DVD-R). If that doesn't work, try using a DVD-R instead.
3) Is the laptop configured to boot from the CD? This is typically done by pressing a key when you first turn your PC on to select the boot device, or else entering the BIOS and configuring it from there.

Reply to the email you received for the 64-bit CD, and I'll make sure you get a refund for the edition you were unable to use. You definitely shouldn't have to pay for both the 64- and 32-bit editions in your case.
 
#4
Hi - thanks for the replies. I was using a CD-R, but clearly I've not burned the iso file properly. Will try again using ImgBurn tonight.
 
#5
Managed to get the iso file burned onto the CD ok, and it worked fine on boot-up. I tried various repair options from the menu and ran the anti-virus checker, but nothing worked. I then tried Option 3 from http://neosmart.net/wiki/display/EBCD/Recovering+the+Vista+Bootloader+from+the+DVD, and all commands went through successfully, however the system still hangs at the same place on boot-up. I guess there's a bigger problem that can probably only be fixed by (i) a new hard drive, or (ii) a complete re-install of Windows. I had hoped to find a "return to factory settings" option on the recovery disc, but it didn't seem to be available. I think I've reached the limit of what I can do, but thanks anyway for all the help.
 
Last edited:

Mak 2.0

Mod...WAFFLES!?!?
Staff member
#6
There is no option for return to factory settings cause we do not have the option to include it. That is per manufacturer to include it with their machine and for them to give the option for it. This Recovery Disk is used for 2 things.

1. To recovery boot issues
2. To use restore points.

We are not an OEM Manufacturer so there is no way we can include something that they must do. Our disk doesnt even have install files on it. It is a very basic disk used for a very specific set of purposes.
 

Terry60

Knows where his towel is.
Staff member
#7
From memory, an Acer PC needs the D2D option set in the BIOS, then Alt+F10 at power-up to access the hidden OEM recovery partition, where you can use factory reset.