Can't boot up windows xp on aspire one???

Discussion in 'General PC Help Center' started by cyke1, Aug 13, 2010.

  1. cyke1

    cyke1 New Member

    Joined:
    Aug 13, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Hey guys I'm getting a little desperate right now so please bear with me. My netbook, just won't boot windows xp, I get an PXE-MOF: exiting intel PXE Rom and then it says no bootable device or something. I found a bunch of tutorials telling me to make sure the IDE is the 1st drive and it's not booting from anywhere else and finally to run the recovery partition by alt F10 but none of those worked. alt F10 did was beep and gave me the same error. I tried using a windows xp bootable usb, but after going so far as getting the cursor to show in the middle of the screen, I get a blue screen with an error 71. So now I have tried ubuntu running off a usb and it works fine, I was hoping to at least be able to access my NTFS drive so that I could get some files but I can't seem to be able to mount the drive. I want to use one of the recovery disks here but I don't know how to get them run off a usb. I don't want to lose the files on this thing if possible cause they are mostly our baby's pics and the external I had backs up on just died too. Please help??? Thanks.
     
  2. Terry60

    Terry60 Coastline Designer Staff Member

    Joined:
    Nov 9, 2007
    Messages:
    9,521
    Likes Received:
    1
    Trophy Points:
    38
    Occupation:
    Retired System Programmer
    Location:
    Wiltshire, England
    Acer Alt-F10 only works if you turn on the D2D option in the BIOS first.
    Have you checked it ?
     
    Last edited: Aug 13, 2010
  3. cyke1

    cyke1 New Member

    Joined:
    Aug 13, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Yes it says enabled I also tried disabling it then enabling it and no change. Thanks
     
  4. Terry60

    Terry60 Coastline Designer Staff Member

    Joined:
    Nov 9, 2007
    Messages:
    9,521
    Likes Received:
    1
    Trophy Points:
    38
    Occupation:
    Retired System Programmer
    Location:
    Wiltshire, England
    It might be as simple as a poor connection to the HDD.
    Switch off, but leave it connected to the mains to keep it earthed.
    If it's a laptop, eject and reinsert the HDD a few times. For a desktop, take the left-side cover off (tower) and disconnect/reconnect the HDD cables several times at both ends, HDD and mobo, and disconnect /reconnect the power cable too.
    If the PC still can't find the HDD at boot, does it show in the BIOS ?
    Do you have another PC you can mount the HDD in, to try acccessing the data ? How does that PC report the partition configuration ? If the partitions don't look right (NTFS, healthy, primary etc), we can advise on how you might be able to recover onboard data.
    Try these instructions for using Linux if the drive looks OK.
    http://www.howtogeek.com/howto/wind...backup-files-from-your-dead-windows-computer/
     
  5. cyke1

    cyke1 New Member

    Joined:
    Aug 13, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Thanks Terry for you help.
    I think I'm making some progress with this, I borrowed a friends recovery disk for the same type of netbook. Now after booting with the usb I get Please select OS to start and a bunch of choice:
    1st text mode setup
    2nd GUI mode setup, continue setup + 1st start windows
    ---> DEBUB, in case of HAL.DLL or NTOSKRNL.EXE not found errors <---
    Debug boot rDisk 1 partition 2
    Debug boot rDisk 1 partition 3
    Debug boot rDisk 1 partition 4
    Debug boot rDisk 2 partition 1
    Debug boot rDisk 2 partition 2
    Debug boot rDisk 2 partition 3
    Debug boot rDisk 2 partition 4

    and f8 for advance features

    when I chose the 1st choice i get the install windows thing but it only sees the usb
    when I choose the 2nd I get Windows could not start because the following file is missing or corrupt <Windows root>\system32\hal.dll.
    Please re-install a copy of the above file.
    I don't know how to do this. Thanks

    BTW I also tried a Windows 7 USB to see what would happen, at 1st I got the install and tried to use it's repair functions. I was able to see a C and X drives and third drive which I think was the usb. But after it restarted now I get Windows failed to start. A recent hardware or software change might be the cause. To fix the problem:
    1 insert your windows install disc (can't cause it's a netbook and it didn't come with one.)
    2 choose your language settings and then click next
    3 click "repair your computer.

    then to contact computer manufacturer for assistance.
    File: \Boot\BCD
    Status 0xc0000098
    Info: the windows boot configuration data file does not contain a valid OS entry.
    Then I click enter or esc since those are the only choice I can see and then I get a reboot and then the same thing. Please help. Again thanks for any help.
     
    Last edited: Aug 14, 2010
  6. Terry60

    Terry60 Coastline Designer Staff Member

    Joined:
    Nov 9, 2007
    Messages:
    9,521
    Likes Received:
    1
    Trophy Points:
    38
    Occupation:
    Retired System Programmer
    Location:
    Wiltshire, England
    Don't try to fix an XP installation with W7 !
    That repair disk from your friend had ".... in case of HAL.DLL ...errors" as an option.
    That would seem to be appropriate.
     
  7. cyke1

    cyke1 New Member

    Joined:
    Aug 13, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Thanks again yeah, I all the options I get with the xp recovery usb, now when I get to the repair I get a MS XP recovery console I'm lost it's dos and I have tried the chkdsk and bootcfg, but both are giving me errors

    C:\>chkdsk c:
    The specified drive is not valid, or there is no disk in the drive

    C:\>bootcfg /scan
    Scanning all disks for Windows installations.
    Please wait, since this may take a while...
    Error: Failed to successfully scan disks for Windows installations.
    This error may be caused by a corrupt file system, which would prevent bootcfg from sucessfully scanning. Use chkdsk to detect any errors .

    Note: This operation must complete sucessflly in order for the /add or rebuild commands to be utilized.

    I don't know what to do anymore. Thanks again Terry.

    Do you think if I tried to add a second windows os I would be able to access the NTFS files and get the pics I need that way. Just wondering.
     
    Last edited: Aug 14, 2010
  8. Terry60

    Terry60 Coastline Designer Staff Member

    Joined:
    Nov 9, 2007
    Messages:
    9,521
    Likes Received:
    1
    Trophy Points:
    38
    Occupation:
    Retired System Programmer
    Location:
    Wiltshire, England
    Try the link I gave you in post #4 to rescue your pictures.
     
  9. cyke1

    cyke1 New Member

    Joined:
    Aug 13, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Thanks Terry sorry for the lack of response been working on this thing on and off. So here is what I've gotten done so far after loading into ubuntu I was able to run testdisk, I'm able to see 2 drives one is about 6gb and the other is 150gb. Now when I try to boot into windows it just reboots after the acer screen. I still can't see the 150gb drive in ubuntu but I can see and access the 6gb. I have run photorec twice now but the usb thumb drive I have is only 8gb and when it gets full it stops, and I know where the files are copied too, but I can't move or delete them. I have already copied them over to an external drive but then I can't run photorec anymore. Is there anyway to change where it saves the files or at least delete them once I'm done copying them? All the files photorec finds are in folders with locks on them. Also is there a similar program that will find my avi files, the camera we have saves the video in avi format. Thanks again.
     
  10. Terry60

    Terry60 Coastline Designer Staff Member

    Joined:
    Nov 9, 2007
    Messages:
    9,521
    Likes Received:
    1
    Trophy Points:
    38
    Occupation:
    Retired System Programmer
    Location:
    Wiltshire, England
    As I understand it, Photorec is for salvaging pictures from empty space where they used to be if you accidentally delete them and need to find them before the space is reused.
    Your problem is much simpler.
    You just need to drag your "Documents" folder (with all the music/photo/video subfolders) from the Windows partition to an external device inside Ubuntu "places" (like Windows Explorer).
    The external device will need to be big enough to hold them all.
    1st priority is get yourself a new USB ext HDD. (only a few pence per Gb these days)
     
  11. cyke1

    cyke1 New Member

    Joined:
    Aug 13, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Thanks Terry I was able to get all the files off the partition and I moved it to an external and burned them to a few DVDs. Another question if I wanted to do a dual boot system using ubuntu and xp which should I install 1st? Just wondering, not sure I want to do this. Thanks again.
     
  12. mqudsi

    mqudsi Mostly Harmless Staff Member

    Joined:
    Apr 5, 2006
    Messages:
    13,470
    Likes Received:
    2
    Trophy Points:
    38
    Location:
    Chicago
    You should first install windows XP and then Ububtu. It should automatically fix everything up for you in that order.
     
  13. RobbyLlake

    RobbyLlake New Member

    Joined:
    Oct 25, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Terry,
    Thank you, so much! It worked. That saved me $100. in tech support fees. I didn't have the money! Bless you!
     

Share This Page