cant boot xp into safe mode on dual boot at all

#1
Hello this is my first post...first of all thank you for your hard work after much trail and error I finally have my system booting both windows 7 and xp...I installed windows 7 first then xp on a separate partition...went through the steps with Easy BCD and am dual booting no problems...except...I cant boot into safe mode with XP...looking at windows 7 in easy BCD under "Advanced Settings" I see the option to tell Windows seven to boot with safe mode. But when I bring up the Windows XP choice..that option is grayed out. I found some tutorials on how to edit the boot menu (boot.ini) in xp but I don't know what I am doing and don't want to bonk my system (again!)...anyway here is a copy of my boot ini file...I see no reference to safe mode here...what can I do?

[boot loader]
timeout=15
default=multi(0)disk(0)rdisk(1)partition(2)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(1)partition(2)\WINDOWS="Windows XP on E:\" /FASTDETECT

Thanks in advance...:grinning:
TED
 

Mak 2.0

Mod...WAFFLES!?!?
Staff member
#2
When you select XP in the boot menu, you have to hit F8 immediately after that to bring up XP's Advanced Boot Menu. It is tricky. But XP doesnt use BCD to boot, which is why the option to select XP's Safe Mode is greyed out. You have to start the XP boot process by selecting it and then getting its advanced boot menu.