Can't Change Fedora Drive Designator On Dual Boot Installation

meh101

New Member
Hello,

I have a two HD machine with Vista on 0 and Fedora 15 on 1. In spite of changing the drive designator for Fedora from "C:" to "E:" using the Advanced Settings option, the E: never gets written to the BCD. Each time I select View Settings, the C: designator is back on the Fedora Drive. Nothing I've tried over the last four hours successfully writes the E to the BCD. I've tried working with the Power Tools functionality but can't understand the syntax. Any help would be greatly appreciated.

There are a total of 2 entries listed in the bootloader.
Default:
Timeout: 10 seconds
EasyBCD Boot Device: C:\
Entry #1
Name: Microsoft Vista
BCD ID: {22c4262b-8cbf-11e0-a4fd-005022e37dd5}
Drive: C:\
Bootloader Path: \Windows\system32\winload.exe
Entry #2
Name: Fedora 15
BCD ID: {22c4262d-8cbf-11e0-a4fd-005022e37dd5}
Drive: C:\
Bootloader Path: \NST\nst_linux-D0ABDB201A859A6A2843F2B17883B457
 

Terry60

Knows where his towel is.
Staff member
Don't change the letter.
The BCD entry is not pointing to the OS.
It points at the NST folder on the "system " partition which has been created by EasyBCD to act as a bridge to the OS.
 
Top