Can't download HnS...

Discussion in 'Ideas and Wishlists' started by lucida555, Nov 1, 2008.

  1. lucida555

    lucida555 New Member

    Joined:
    May 10, 2008
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    0
    Hi, I've got an account here at NeoSmart and would very much like to download the latest
    Vista HnS Beta Build 61 Rar
    found at Ideas and Wishlist forum.

    For some strange reason, eveytime I try to download the rar file, I am directed to a vBulletin Message page telling me that I'm either not logged in or do not have permission to access that page/file.

    But, I AM logged in. I then try to logg in once again, but keep getting sent back to the same vBulletin Message. Is there a way around this problem? Do I need a separate/second account to download the file.

    Thank you, any help appreciated.

    Lucida
     
  2. mqudsi

    mqudsi Mostly Harmless Staff Member

    Joined:
    Apr 5, 2006
    Messages:
    13,598
    Likes Received:
    4
    Trophy Points:
    38
    Location:
    Chicago
    Hi Lucida,

    Have you tried to check the "keep me logged in" box?
     
  3. lucida555

    lucida555 New Member

    Joined:
    May 10, 2008
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    0
    I can't see a "keep me logged in" box. Do you mean a "remenber me" box?

    I have checked the "remenber me" box but the problem remains.

    Am I missing the "keep me logged in" box? Where is it located?

    Thanks

    Lucida
     
  4. Mak 2.0

    Mak 2.0 Mod...WAFFLES!?!? Staff Member

    Joined:
    Jul 6, 2006
    Messages:
    4,270
    Likes Received:
    0
    Trophy Points:
    36
    Occupation:
    Online Support Tech
    Location:
    The Source
    Hello Lucida it is the Remember Me box. What browser are you using and did you try another one just in case?
     
  5. YSbird

    YSbird New Member

    Joined:
    Sep 22, 2008
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    0
    Hi Lucida

    Don't worry, you aren't the only one that had that problem.

    Are you clicking on "latest build" which is right next to the word Download?

    If so, don't, go down to the attached files and click on the one you want, and voila, you will get your download.

    I originally clicked on "latest build" and was getting frustrated until I realized I should be clicking on one of the attached files.

    Live and learn. LOL
     
  6. lucida555

    lucida555 New Member

    Joined:
    May 10, 2008
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    0
    Problem solved. It's funny, I WAS clicking on the attached files, which didn't allow me to download.
    I then tried clicking on "Latest build" and...voila! Go figure.

    I'm using Internet Explorer.

    Thanks for all the help.

    Lucida
     
  7. mqudsi

    mqudsi Mostly Harmless Staff Member

    Joined:
    Apr 5, 2006
    Messages:
    13,598
    Likes Received:
    4
    Trophy Points:
    38
    Location:
    Chicago
    There's a serious glitch in the vBulletin system we use - we know about this bug and have reported it to the company that develops and maintains the bulletin board software but they aren't able to reproduce it on their end; so it's not been fixed yet.

    Our apologies for the inconvenience. Should anyone else have this problem, I will send them the latest build via email personally.
     
  8. YSbird

    YSbird New Member

    Joined:
    Sep 22, 2008
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    0
    I'm wondering if browsers could be the problem with the glitch.

    I'm using Firefox v 2.0 (tried v 3.0 when it came out, but had issues with it so reverted back to v 2.0.)
     

Share This Page