Can't find my vista installation...

bendy

New Member
#1
Hi all - I've been having a major headache with my dell vista laptop the last fortnight and have pretty much given up hope. For anyone who can help here's a quick 'history' of what's happened:

I was using Acronis Partition software to split my hard drive into two partitions...although before the progress bar got half way the screen just blacked out and nothing happened...after a couple of hours I had to shut it down. I've now tried testdisk (created new partitions and deleted recovery and dell utils partitions as these were corrupted and made a new copy of the MBR) and vista repair console (the same - once I found out vista does it differently). Also, I've been able to install vista from DVD with no problems EXCEPT that when I restart the computer it can't load it. Whenever I try booting from the hard drive I get the windows screen with just the scrolling bar (and "Microsoft Corporation" below) - it completes the first 'lap' but on the second it stops and I get a blue scren flash up for a split second and then the computer restarts.

A few other points to note - I've got Ultimate Boot CD on a USB stick and when I use that I'm able to load a boot manager, manually select the partition vista is on and it will load up fine.

The last thing I tried was following NeoSmarts instructions for 'Nucleur Holocaust' to write an entirely fresh BCD hoping that would fix it...but no such luck! :frowning: If anyone has any idea of what else I could try I'd be very grateful!!

Ben
 

Terry60

Knows where his towel is.
Staff member
#2
Hi Ben, welcome to NST.
Have you tried F8 at boot using the "suppress automatic restart" (or words to that effect) option, which will stop the boot on your BSOD enabling you to see the error messages. Then google on the error code for a fix, or post back for more help.
 

bendy

New Member
#3
Thanks Terry

I did as you suggested and have managed to attach a screenshot of the error (*** STOP: 0x0000007B (0x80403BA0,0xC0000034,0x00000000,0x00000000)). I googled this but it says it's a driver problem - which I can't really see as the hard drive's been formatted many times and a fresh install of vista from the OEM DVD.

...one other update - from your F8 menu I've found that selecting the "last known good configuration" option boots into vista fine...but after shutting down and trying a normal boot up I get the blue screen again.... any leads??

Thanks

Ben
 

Attachments

Terry60

Knows where his towel is.
Staff member
#5

JustinW

Super Moderator
Staff member
#6
Yeah... the sata mode is most likely the culprit. Vista well not for example find installations made in sata mode if ran under ahci or well not boot correctly (gives you a blue screen like you are describing).

Boot the computer and when F2 = BIOS appears in top right-hand corner of the screen shortly after the big Dell logo appears, press F2. Expand "Onboard Devices" in the tree on the left of your screen and go to "SATA Operation".
 

bendy

New Member
#7
Thanks guys - I had a look last night both in the BIOS and the registry as you suggested. The BIOS is set to AHCI on (if I turn go to turn it off it says I need to turn off flash cache or something too I think) and the registry value was already set to 0....I didn't change either as from what you guys said I thought it should be as it is? :shame:
 

JustinW

Super Moderator
Staff member
#8
Disable flash cache as well like it says. (That won't effect anything important) Thats the only way to get it set to SATA.