Can't Get Admin To Show On Vista Welcome Screen

Ex_Brit

If you're going through hell, keep going.
Staff member
#1
:angry:

I did the following, but I noticed a few problems.... (it worked the last time I installed Vista)

Show Administrator on Welcome Screen in Windows Vista

start -> run = ” control userpasswords2 ” select administrator account, click reset password (input new pass) / Ok

start -> run = ” regedit ” create the key below

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\SpecialAccounts\UserList

create “DWORD (32bit) Value”
Value Name: Administrator
Value Data: 1

The only trouble is...the control userpasswords2 thing only brought up my own account. Plus when I created that new key, I was expecting to be added on the right-side to winlogon, instead it added itself as a new subkey on the left, which I then added the Dword etc.

What am I doing wrong...back to school it is for me, sorry!!

(Still v5384)
:crazy:
 

mqudsi

Mostly Harmless
Staff member
#2
I never used the reg hack myself, but I had my own way of doing it:

This only works if you don't have/use any other accounts.. I'm still on the road, so I can't exactly lookup the other way, but here's this for now:

Assuming you only use the "Administrator" account, opeen Computer Management (From Administrative Tools in the CP) and get the User Management console open. Disable all other accounts (or delete them - up to you) and the administrator account should show up on the easy-logon screen.
 

Ex_Brit

If you're going through hell, keep going.
Staff member
#3
Thanks, I knew about that one. Unfortunately I have to have other accounts. It's all moot right now as I keep screwing up and having to reinstall because EasyBCD 1.2 doesn't like renaming the systems. (See other thread)

UPDATE: It would help if I enabled the Admin account first!! It was disabled.
 

mqudsi

Mostly Harmless
Staff member
#5
Hi Corey,

Welcome to NeoSmart Technologies, and thanks for the hint :smile:

It's always good to see someone positively contributing to the community wherever they can.

Cheers! :grinning:
 
#6
how to enable admin account

to enable the admin account in vista,click start,and type cmd.if you have uac enabled,press ctrl+shift+enter and then click continue.if you dont have uac enabled then just click start press enter after you have clicked start and typed cmd.anyway,after that,just type:-
net user administrator /active:yes and then restart vista and when you get the welcome screen,the admin account will show up.