Can't get the vista recovery cd to work on one of my computers

#1
Hello!

1) Downloaded the iso and burned the vista revovery cd, but the cd doesn't boot on my main computer.
2) Tried to use the cd on a different computer and there it worked just fine
3) Tested to boot with my old win XP cd on my main computer and it worked

I can choose to boot from cd if I press down F8 on bios startup but after that I only get a blank screen with the small line up in the left corner - don't get the "press any button to boot from cd" message.

Do you guys have any solution/experience of this problem ??

Does it matter what you call your burned cd?......

I'm clueless.... and desperate
 

Mak 2.0

Mod...WAFFLES!?!?
Staff member
#2
Do you have that system set to boot from the CD ROM Device in the BIOS?
 

JustinW

Super Moderator
Staff member
#3
If you got more then one disc drive (some computers do) this can confuse the computer if there is more then one drive with discs loaded into them. Make sure that the drive you are using is the only one to have a disc.
 
#4
I've set the system to boot from the cd-rom in the bios

(my cd, hdd and floppy are enclosed in brackets and to the right in the boot display it says "A device enclosed in parenthesis has been disabled in the corresponding type menu" - when searching on google for info about this message it doesn't get any clearer for me)

As I said earlier when I press F8 I get a blue screen where I can choose to boot from cd and even if I choose that option it doesn't work

I only have one disc drive
 

JustinW

Super Moderator
Staff member
#5
Well I guess if the CD drive is in ()s then its disabled and ovbiously you cannot boot from disabled devices, though most systems won't display devices that are disabled in the boot devices menu.
 
#6
Yes but since it does boot from the Win XP CD and I can choose to boot from CD on startup if pressing down F8 I'm not certain that that's the problem.....

EDIT
4) I downloaded and burned the x64 version on a new cd and was able to boot from that one but got the message that it was incompatible with my version of vista (as expected)
5) Tried to burn a new version of the x86 thinking maybe something went wrong the first time but it still doesn't work. Used the same burning program (ImgBurn), same cd version etc
 
Last edited:

JustinW

Super Moderator
Staff member
#7
The download must be corrupted (doesn't torrent downloading monitor the integrity of files? :smile:). Or maybe its ImageBurn not burning the ISO correctly for some reason. If x64 worked then x86 should've worked....