Can't perform a System Restore

#1
Hi, I recently installed an incompatible copy of Alcohol 120 in my computer running Vista Enterprise x32 bit, now it crashes a few seconds after the log in part. When I log into my user, an icon appears at the bottom right of the notification area, this icon indicates that is "Installing Device Driver Software" and it also says "Plug and Play Bios Extension" soon after it crashes and I get the Blue screen of Death.:angry: Most help I get from tech support instruct me to use the Vista DVD to do a System Restore. I don't have a boot-able disc, so I downloaded the Recovery Disc from you guys and I got to the part where I can click on the System Restore, but when I click on that option, I got a message saying "The wizard is already running. This program will now close" and nothing else happens after that..:| Can you please tell me how can I do a system restore with this disc (if is even possible) or if i need another type of disc. Any help will be most appreciated.

P.S. I tried Save mode, Save mode with Command Prompt, nothing works
 
Last edited by a moderator:

Terry60

Knows where his towel is.
Staff member
#2
Hi wemaniac, welcome to NST.
If you've just booted the recovery CD, I don't understand how anything else can be running ?
Have you done as described in this earlier thread ?
 
#3
YeaI did that!

This person seem to have had the same issue as me. I think I'm doing the right thing, but like I said when I click on the "System Restore" I get this message that says "the wizard is already running" or something and then it does nothing more. It's so wierd

Addendum:

I decided to try one more time the recovery disc.
I clicked on System Restore and nothing happened, I clicked again and I got a message that says :The wizard is already running. The program will now close" I was frustrated and I was using my laptop to do more research and left the computer on, all of a sudden the Restore System window popped out. I guess I needed to wait a few minutes. Anyway maybe I was a littke inpatient, but the program took at least 5 minutes before it appear, was this normal?. Anyway I'm glad it worked. I restarted so far seems to be fine. Thank you guys for making this available. Good day everyone
 
Last edited:
#4
Glad you got it working. :smile:
Let us know if you have any more troubles.

Jake