Can't use EasyBCd to DUAL BOOT WIndows 7 and Fedora 12

#1
I setup the easybcd fine but the probvlem im having is the boot.ini is pointing to the c: drive which i have windows 7 installed on instead of my other hard drive in which windows wont assign a drive letter.
how do i get windows 7 to recognize tis drive i have fedora 12 installed on it
and am trying to setup the boot menu so i can choose which one i want to boot up
what happens is when i choose the option for the linux it just takes me to the command screen for grub and if i try to boot that it says i have to load the kernel into memory
 

Mak 2.0

Mod...WAFFLES!?!?
Staff member
#2
You cant force Windows to recognize the Fedora drive. It is not in a format that Windows recognizes at all. Fedora doesnt use FAT or NTFS which are the only 2 file system Windows recognizes.

So what you will have to do is add an entry for Fedora and use the drop down menu and use the BOOT option.