[Clonezilla + Vista] 0xc000225/Winload.exe

[SOLVED] [Clonezilla + Vista] 0xc000225/Winload.exe


I'm using the open-source Clonezilla live CD to save/restore partitions.

Using the latest Clonezilla Live Stable (clonezilla-live-1.2.4-28-686.zip) on a USB key, I restored a Vista image into /dev/sda1 from /dev/sda2 (a.k.a. /dev/partimage). When done, I used fdisk to check that /dev/sda1 is NTFS and marked as active. FWIW, before using the regular version of Clonezilla, I tried the Ubuntu stable version, but it didn't work right (/dev/sda1 became /dev/sda5), so I used fdisk to delete and recreate /dev/sda1 and set its type as NTFS before trying again, with the regular version this time.

When rebooting, I get the following error:
"File: \Windows\system32\winload.exe
Status: 0xC0000225

Info: the selected entry could not be loaded because the application might be missing or corrupt."

Does someone know what this error means, and whether something can be done either when saving the image originally, or when restoring it?

I'd like to avoid having to reboot the computer to run a repair application after restoring an image, since the goal is to make it easy for developers to restore an image to test their app in different version of Windows.

Thank you for any hint.
Last edited:


Knows where his towel is.
Staff member
Thanks for the link.

For those having the same problem after restoring an image using eg. Clonezilla: It appears that the solution is the same as for when cloning Windows7 and getting error 0xc00000e: Start Windows, edit the Registry, head for the HKLM\System\MountedDevices\ section, remove all entries except "Default", and then save this partition using CloneZilla.