Computer will not boot properly (Win XP Pro, SP3) on a Dell Dimension 3000?

#1
Good afternoon everyone,

Since around January 11th, my computer will not do a cold boot or restart normally. System specs shown below:

Dell Dimension 3000 desktop
Windows XP Pro, SP3
2 GB RAM
40 GB HD
Intel Pentium 4, 3.00 gHz CPU

I was given this computer back in early 2010 (used).

Description of problem:

When doing a restart or cold boot, the computer will first hang at the Dell logo screen, until I press either the F8 or F12 key. (NOTE: computer will NOT boot into Safe Mode by pressing F8...only proceeds to Normal Mode). At this point, a very low "whistling" sound is heard coming from the computer.

After pressing one of the aforementiioned keys, the sound stops and the computer proceeds to the Windows logo screen, and then partially displays the Welcome Log-on screen. After waiting for the hard drive light to go out, I have to press the <ESC> key two or three times, then the computer will display the ENTIRE Windows Welcome log-in screen. (NOTE: pressing <CTRL>, <ALT>, <DEL> does NOT display the Windows DEFAULT Administrator log-in screen, as it normally would do. I have to manually enter the word "Administrator" in the username box and the password to log-on).

Full scans with McAfee, MBAM, and SAS do not reveal any malware issues.

In checking the Event Viewer SYSTEM Log, I find the following:

Error: Service Control Manager
The following boot start or system start driver(s) failed to load: MpFilter

Error: The MsMpSvc service failed to start due to the following error:

System cannot find the path specified

Error: Initialization failed because the transport refused to open initial addresses

*There is also a WARNING message displayed with these 3 error messages which states something to the effect that the system clock was unable to get a valid time stamp or something to this effect.

The aforementioned errors are shown intermittently in the Event Viewer SYSTEM log all the way back to November 2011 and correspond to restart/reboot times only. At no other times do these errors appear. It appears that MpFilter and MsMpSvc are associated with Miccrosoft Live One Care or MS Security Essentials. However, this computer does NOT have either installed on it. I have searched the Add/Remove Programs listing, & Program Files list and can find no files or folders with either of these programs in them.

Except for this login issue, computer functions fine otherwise. I have posted in two other forums and no one seems to have any realistic idea as to what the problem is or how to resolve it. Any help would be much appreciated!

Thank you for your time and review.

Pete C.
 

mqudsi

Mostly Harmless
Staff member
#2
Have you tried system restore?
 
#3
Hi Terry and thanks very much for your reply!

I have tried System Restore to various points prior to when this issue began...no effect.

Regards,

Pete C.
 

Terry60

Knows where his towel is.
Staff member
#4
"....system clock was unable to get a valid time stamp..."
When you cold start and enter BIOS setup, is the clock wrong ?
If it's an old PC the CMOS battery might need replacing.
 
#5
Hi Terry(60) and thanks for replying!

I have no idea how to enter the BIOS. I have no idea just how old this Dell Dimensiion 3000 desktop is. I was given it used back in early 2011. I should also mention that I have received help within another forum (after I first posted there), and just finshed running ComboFix under someone's direction, but the problem I reported here (and there) is still not resolved.

Regards,

Pete C.
 

Terry60

Knows where his towel is.
Staff member
#6
#7
Thanks for the additional info, Terry. For some reason, when I view the page at the link you provided, the small sectioin of the page right where it starts listing Dell computers is obscured by a portion of the "Internet cannot display the page" error message. I'm throwing in the towel on this machine.

Thanks for the help just the same.

Regards,

Pete C.
 

Terry60

Knows where his towel is.
Staff member
#8
Try F2 or "Delete" as you power up
 
#9
No effect...sorry.

I'm pretty much convinced the problem is with some internal component. Unfortunately, I'm not inclined to go trying to poke around inside since I know squat, nor is going to some repair shop an option. At some point, I won't be able to log back on, regardless of which keys I press and that will be that.

Thanks anyway.

Pete C.
 

Terry60

Knows where his towel is.
Staff member
#10
If the component is the CMOS battery, it'll cost you about £1 and is available in any supermarket (normally CR2032 3v Lithium button cell), and can be replaced in about 1 minute.
The Dell splash screen as you power up should tell you how and when to enter the BIOS setup, written albeit briefly at the bottom. If you miss the moment, start again with your finger hovering over the correct key next time.
 
#11
Hi again Terry,

On the Dell screen, there are two options on the top right of the screen: F2 = Setup, and F12 = Boot Menu. I pressed F2. It displays a list of various items with the System Clock being at the top. The time shown is correct. I do not see anything there about the battery's status. The only thing that might be close to it is listed as Power Options. Given the System Clock is showing the correct time and date, I would not think the battery needs replacing. I did manage to find something on the Internet that tells how to replace the battery and remove the case on the Dell. Unfortunately, the process is tedious. (The article also states that if the battery is dead, the symptom will be that the System Clock is displaying an incorrect date and time).

If it IS the battery that is causing this boot issue, I happen to have the 2032 lithium battery on hand (which I use in in both my watch and in a clip-on light in my vehicle. However, I have no idea of how to remove the case on this Dell, nor WHERE within it to find the battery. I do have a battery tester than can test button cell batteries though.

Thanks for the info.

Pete C.
 
Last edited:

Terry60

Knows where his towel is.
Staff member
#12
If after disconnecting from the mains power, the BIOS setup shows the right date and time then, as you surmised, your CMOS battery is OK.
It was just something to check in the light of that "..... system clock........" message you mentioned, one possibility to eliminate.
 
#13
Thanks again Terry.

At least that's one problem I don't have!

Regards,

Pete C.
 
#14
Morning Terry60,

I discovered a real oddity a short while ago which maybe you can shed some light on. I had unplugged the keyboard from the machine and did a restart. Lo and behold...the boot problem was gone! When I replugged the keyboard back into the same USB slot (or another slot on the front of the computer)...the boot problem returned.

I tried substituting a couple of spare keyboards I had in the closet, but for some reason, neither of them will work.

Any thoughts on this event?

Regards,
 

Terry60

Knows where his towel is.
Staff member
#15
Check in the BIOS for the USB configuration and make sure that legacy support is enabled.
Or attach your USB keyboard with an adapter to the PS2 port (likewise with your mouse). That avoids the need for USB drivers to be present at initial boot, and will also free up two useful USB slots.
 
#16
Thanks for the additional info, Terry60.

I checked in the BIOS, and the legacy support is enabled. Where is the PS2 port located? (I have two USB ports on the front and there are two USB ports on the back side. The mouse is plugged into 1 port on the back side; the keyboard is plugged into 1 on the front side. I have two flash drives that are connected to an adapter which is plugged into the 2nd USB slot on the front).
 

Terry60

Knows where his towel is.
Staff member
#17
#18
Hi again Terry,

I see the sockets you are referring to (the ones which accommodate a plug with pins). I tried the spare keyboards I have...all of which have the pin-type plug on them, but none would work. I don't have a USB adapter, unfortunately, to adapt the USB plug on this keyboard so it would fit into those pin-type ports. Next time I go by a computer store, I'll pick one up and see if it makes any difference, though I have doubts since the other spare keyboards did not work at all when plugged into either of those ports.

Thanks for the info.
 
Last edited:

Terry60

Knows where his towel is.
Staff member
#19
I don't think you can hot-plug PS2 devices (in fact I seem to remember dire warnings about never doing so at the risk of your mobo !)
The PS2 keyboard or mouse will need to be plugged in cold, and be present as the PC is powered up.
 
#20
Well...I just connected one of the spare keyboards with the pin-type plug to a USB adapter and plugged it in one of the USB ports on the front of the computer while the computer was rebooting. The computer booted normally. (After the machine finished booting normally...I did get the notification above the Taskbar stating "New hardware found").

I did some more research regarding the proper procedure for plugging in a keyboard (PS2 type) into a PS2 port on a computer. (Interestingly enough...I actually found a post in the Dell Forums by someone who was experiencing a boot problem very similar to mine...back in 2007). According to what I found...the keyboard is plugged into the purple slot on the back of the computer and must be done when the computer is off - - just as you stated in your last post. I saw several warnings against the hot-plugging you cautioned me about too.

I followed the procedure, using one of the spare (PS2) keyboards I have in the closet, and this has resolved the boot problem I have been experiencing for the past 2 weeks. (I just stashed the adapter I spent $25 to buy...in case there is a future need for it).

In closing, I must say this has been quite an ordeal...trying to ascertain why I was having the boot issue. Learning that the keyboard was the source...has been quite an eye-opener...AND something I never would have even thought possible!

I appreciate very much all your help with this issue Terry!

Regards,
 
Last edited: