Creative Audigy 4/Vista 5728 Problem

Ex_Brit

If you're going through hell, keep going
Staff member
#1
Anyone out there getting a problem when opening Recording Devices from the taskbar speaker icon? All other tabs work fine except that one which opens briefly and then gives a rundll32 error and closes. I've tried uninstalling/reinstalling sound, no change. Using 2.10.0000 drivers.
Strangely my microphone works and so does Speech Recognition.

 

mqudsi

Mostly Harmless
Staff member
#2
No, but it's buggy as hell..

For me, if I don't select "Digital Output" (I have digital SPDIF speakers) and press "Test Sound" but press "Stop" before the sound (that I can't hear) finishes playing, it crashes... same error as yours.

Is this with the new Creative drivers?
 

Ex_Brit

If you're going through hell, keep going
Staff member
#3
Drivers are 2.10.0000 which are the latest available at Creative. I think it's a "5728 problem" as it's only just started since I upgraded.
I'm only using a 2.1 speaker arrangement so can't speak for the surround sound buffs.
I left feedback at Creative (there's a feedback form specially for Vista published on their forums) and I posted to the Vista Discussion Board at Creative.
 

mqudsi

Mostly Harmless
Staff member
#4
Hmmm...
You can't really tell until you install it on another 5728 PC and make sure you can reproduce....

I'm still on RC1 here, and I'm seeing it... Same drivers.
 

Ex_Brit

If you're going through hell, keep going
Staff member
#6
I've spotted several others reporting the same problem.
 

mqudsi

Mostly Harmless
Staff member
#7
I think it's a Vista issue though..... Just spotted it on RC1 on a Via Vinyl AC '97 chipset here....