Deleted partition with boot info

wil2c

New Member
#1
Thanks for helping me with my screw up. Let me paint the whole picture first so we are all on the same page.
Original System:
Disk 0 (300G)= one copy of XP for gaming
Disk 1 (1.5T) = one copy of XP for Work
installed one hard drive at a time while installing windows as not to over write anything and used osl2000 to boot


Then Got a virus on Disk 1 and it was hosed all up.
Had to Reformat
Since I had to Might as well up grade to win7




So this is what I did: (all on Disk 1 (1.5 T)
  1. installed XP and made a few partions on Disk 1
  2. installed Win7 work
  3. installed win 7 games
All is good so far
Then I got the bright Idea to Install Another win7 to try programs and down loads out so if they corrupt the system, Oh Well. Just reformat that partion and not mess up my work. Well he is where it went south. While doing the (Try Before You Buy ) install of win 7 I decided that I no longer needed the original install of xp on disk 0. So I chose to reformat it and I will use it for just storage.
I have since learned from your instructions that the boot files sit their.


Only win7 (try before buy) was left in boot screen
Installed disk and it fixed all the win 7 installs but not the first xp install


So I down loaded
bcd 1.7.2 and it let me add xp to the list but I needed NTLDR and NTDETECT.com
So I down loaded them, It said to put them in Device\hard disk volume 1
Not sure where that is but I put them in Disk 0 with the other boot files and I get an error about the NTLDR file. I think I am missing a file called boot ini that every one is talking about?
Here is a picture


http://www.thewbninc.com/disk manage.jpg
So my questions are


1) how to get xp working again? (make a boot ini from scratch?)
  1. need to move the boot files off disk 0 to dist 1 do I just copy and paste?
  2. Then I suppose that in the bios I can then change the boot order so the 1.5 terra drive boots first and it will work?
Thanks and sorry for the long drawn out explanation
Wil2c

Addendum:

Update:
---> I downloaded 2.0 BCD and moved my files from disk 0 to disk 1... thats fixed
---> The error thak I get when trying to load xp is:
File:\NTLDR
Status:0xc000000f
Info: The selected entry could not be loaded because the application is missing or corrupt
 
Last edited:

Terry60

Knows where his towel is.
Staff member
#2
Use EasyBCD 2.0, not 1.7
Delete the XP entry
Add it again
Let Easy2 auto-configure when it offers.
 

wil2c

New Member
#3
Thanks Terry

That worked, almost.... Well it actually finds xp and boots about ¾ the way then I get the blue screen of death. So the boot thing is fixed, not sure what happened the the xp install. But I will try to reinstall or repair and see what happens, Thanks wil

Addendum:

update:
ok did dirty install and xp blue screened during boot ....no change
then I did reformat/ fresh install and all is good... Thanks for all the info
 
Last edited:

mqudsi

Mostly Harmless
Staff member
#4
I believe a repair install (aka in-place upgrade) would have also worked. Glad it's working at any rate :smile: