DISK READ ERROR on BOOTUP, then "BOOTMGR is missing" now

#1
Hello, I am using 2 OS, 1-Vista Ultimate, 2-XP professional in order basis to open bootup screen to choose which OS. I have Intel DG35EC motherboard, Intel Core2QUAD Processor-Q6600@2.4Ghz , 2GB Kingston DDR2, Seagate 250GB HDD SATA. Today i cleaned my computer table mostly because of DUST, so also little bit opened the cabinet with small brush cleaned some dust inside CPU, not unplugged the connections of all the devices. Then when i put the power wire for UPS then switching the Cabinet]CPU] Power ON, an INTEL screen displays to choose BIOS setting F2, so i restarted so many time, same INTEL display came, so i tried to pressed F2, nothing happens. So i switched off the CPU[cabinet Power ON/OFF], totally switched off all the UPS connections from the wall mount pwer also. so i opened the cabinet box, lightly touched the wires mostly SMPS to motherboard, to check the wire properly connected not loosely, also checked the other wires lightly touched to check whether the wires connected loosely or not.[not unplugged all the wires]. Then i tried to put the wall mount power ON to UPS, switched the UPS ON, then switched ON the CPU, then the display came like, DISK READ ERROR, try to press ALT+CTRL+DELETE to restart. so i restarted, nothing happens to boot, so i gain off all the units, to check the wires, then switched ON all the units, Then lately came Dual OS options very lately, tried to open Vista OS, by long times it didn't opened the OS, just Like Processing windows bar screen like opening, it takes ling time showing like this, so i restarted to switched to SAFE MODE, opened normally, restarted again by normal windows Vista OS, same thing so it takes long time. so i frustrated t try to open windows XP OS, It also take some time to open XP OS, then after some minutes, it opens, not like like normal speed, takes some time slowly to open OS. Now i am trying this internet to search for help to ask from u all. WHAT Happened to my PC, isn't i touched the wires for slight bit cleaning dusts, so might it takes some errors to my Hard disk to open and showing this error message on Bootup. Please help me how to resolve this and to open my Vista Ultimate and also XP normal conditions. Please help me......

Now my system totally didn't boot even no boot options comes.
Yesterday night i tried to take 2GB DRR2 RAM to put into another slot. After i power the CPU, A message came like this,
BOOTMGR is missing.
Press ALT+CTRL+DEL to restart.

Restarted the switch button going into INTEL BIOS by pressing F2.
Tried so many times to enter into BIOS-Press F2, cannot enter into it. Then this BOOTMGR comes like this.

So Please tell me what to do next.
I have no Vista Ultimate OS DVD.
How to resolve this without losing DATA's in Vista OS directory and also in XP OS directory.
PLEASE HELP me...
 

Terry60

Knows where his towel is.
Staff member
#2
Unplug/replug all the HDD connectors several times to clean the contacts, then try again.