Does the Windows Vista Recovery Disc erases your data?

#1
Hello, i just got the Disc from a post on the neosmart blog and everything is working fine with the cd, but i got to the point when its going to start installing windows, is it going to erase all my data?

some help please!
 
Last edited:

JustinW

Super Moderator
Staff member
#2
Hello and welcome to NeoSmart Technologies.

Initally when you boot the cd, it looks just like that of an actual Vista dvd. It however cannot re-install Windows for you. Therefore, it can't just wipe your disk of all of your data from the recovery options provided unless you specifically tell it to. You need to select the "Repair my computer" link when you get to the screen with the link to supposedly "Install Windows".

What problem are you having anyway? Perhaps we can better help you if you include a description of the problem you are having.
 
#3
well, my problem seems to be a hardware disk failure, windows wont start, i keep getting a screen "windows recovery error" with several options like "safe mode", "last known good configuration" and "start windows normally" all of these keep getting me back to the same screen. thats pretty much it.
 

JustinW

Super Moderator
Staff member
#4
Okay. You most likely need to repair the Vista bootloader. This can easily be achieved using Startup Repair.

To do this, click "Repair your computer" when you have booted from the recovery disc. If it doesn't automatically fix the problem for you, select your installation (probably only one in the list), and click next. From the recovery options menu, select Startup Repair.

Take a look at Repairing the Vista Bootloader from a DVD - NeoSmart Technologies Wiki for screenshots and further information on the proccess.
 
Last edited:
#5
so, i did the "start up repair" and told me it was done but it wasn't so i tried the "prompt comand" way but at the second command (x:\boot\bootsect.exe /nt60 all /force) it tells me "the request could not be performed because of an I/O device error" should i keep going with the commands or what?

help!
 

mqudsi

Mostly Harmless
Staff member
#6
Keep on going. Bootsect isn't required for all situations - in yours it isn't needed.
 
#7
i tried every step on the Vista Bootloader guide but i keep getting "the request could not be performed because of an I/O device error" on the "del C:\boot\bc" command and after that i just cant go on, i get errors on the next commands, so am i doing something wrong? or what else can i do? am no expert but i got the feeling that my Hard Drive its not responding. Heeeelp!
 

mqudsi

Mostly Harmless
Staff member
#8
Yeah, sounds like your hard drive is pretty much borked.

Time to get a new one....
 

Mak 2.0

Mod...WAFFLES!?!?
Staff member
#10
You could use a Linux LiveCD to get the data off. Could also remove the drive and slave it to another machine.
 

Mak 2.0

Mod...WAFFLES!?!?
Staff member
#12