Dual Boot Failure

#1
So, I partitioned my single HDD to 2 sections- that part is fine.
I have xp 32bit on original drive and have installed W7 on the second , the comp crashed, for whatever reason. and i did not have time to create back-up or recovery disk(s)
upon reboot.....the iso i downloaded for 32 bit version ofW7 doesnt help...I.E ...A disk read error has occured Pres ctrl-alt-delete. I then changed boot sequence to start from cd/dvd......still get the same thing, what is weird is i used a recoery disk from 64 bit and it will get past there and gets to the point where it asks for recory system image. I DID NOT GET ENOUGH TIME TO MAKE THIS , also says its not compatible ....which makes sense 64/32 bit system/recovery.....I have hunted for hours to try find a 32 bit system image to copy-beg-borrow-steal to get past this point to no avail . Is ther anything i can do from this point or should i format/lose everything and try again?? or is there something i can do to remedy this any help with this would be greatly appreciated as i have smashed my head against the wall on/off last two days :frowning:
Weasel!




I have also tried the iso through usb but no joy there either
 
Last edited:

Terry60

Knows where his towel is.
Staff member
#2
Does the 32 bit recovery disc boot OK in another PC ? If not try burning the 32 bit ISO more slowly, and have another attempt.
Your W7 DVD which you used to install, should do the same job.
 
#3
the only other machine i got is a 64 bit- and it wont boot :smile:
and the install was done from an iso as well - so there is no W7 disk :frowning: .......I did it from a virtual drive on the original xp drive
will try do slow burn but im afraid the standard software doesnt have adjustable speed as i just dragged the iso on to the disc and let the machine do it for me
Also, does the iso have to be in .ISO format, i read in past posts not to extract, and if i had the extracted files and the ISO on the same disk does that make it not work (had to try it)


OK so the CMD >diskpart>list volumes tells me there is no media on the cd i have been writing , why?? is is because its on a CD and not a DVD or is it because the iso image is unreadable?
also with the disk with no media (no surprise here) reboot and select proper boot device or insert boot media in selected boot device and press a key
So im kinda guessing the media is fail or I have done something else wrong
 
Last edited:

Terry60

Knows where his towel is.
Staff member
#4
#5
Ok thanks Terry will try that program/process

I gave that a try and im getting this result
W 15:08:07 Failed to Read Sector 64051 - Reason: Unrecovered Read Error
W 15:08:07 Sector 64051 maps to File: \sources\boot.wim.........................................this error occur 56 times before I decided it was enough :smile:
So I think i might try a different maker of disk and also try DVD instead of CD
 
Last edited:

Terry60

Knows where his towel is.
Staff member
#6
Try downloading the ISO again.
 
#7
Downloaded the ISO again............Download Windows 7 System Recovery Discs The NeoSmart Files
and got this (png) I am writing it from my gf's lappie and its a DVD-RW , I have used two settings to try getaround this one being standard(slower speed) and changing settings so the disk is recognised as CD ......Still not workin lol, also downloaded/ used recommended program to write this file , still no love

Also i did notice that it will only see the drive which has the W7 install on it and not the older xp install(drive) to add to that it has a different drive letter..... was drive G: but is now labelled drive C: which is the XP installed drive . Is there any way to change the drive letters through CMD?

I managed to get the USB to get to "press any..boot from cd or DVD" then when doing that it gave me the "a disk read error"....even though trough bios i was able to change settings so it believed it was a cd----fail.
 

Attachments

Last edited:

JustinW

Super Moderator
Staff member
#8
When its a DVD-RW do you mean the disc or the burner? Because from the screenshot it would appear you're using a CD. Also right under source your disc drive is listed followed by the ISO. Are you sure you're in the right mode? Go to Mode menu and make sure the "Write" mode is selected. The disc in Windows explorer appears to be blank. Have you tried with another disc though to see if thats just a bad disc? Explorer might actually need to be closed too before it'll work.
 
#9
Write mode is enabled there are 3 files on each disc(have done many different attempts including several to usb), and yes I am using a CD - Ihave tried 3 different makers and multiple discs all with the same results- havent tried with out windows open yet :smile: will try that now


Addendum:


nope fail again- my girlfriend has made $23.50 from the swear jar over the last couple days , its really starting to frustrate me - I am in belief Iam doing exactly as you guys instruct but it just doesnt seem to be doing alot. A question I have asked previously - Does it make any difference that the drive letters have changed??????? as i can go into CMD and stuff through the 64 bit recovery, but cannot repair obviosly

Also want to know how to burn ISO to USB as I'm pretty sure Im doing that part wrong-please advise


Addendum:


OK So i lerarnt how to write the ISO to USB - now the USB is toast cant read/write to from it am i living in a miniature black hole?? lol - ran boot sequence with REM.DEV first and gave me same error, a disk read error occured

I even tried changing advanced USB config to read as a CD- USB is NOT broken - the machine recognises it and displays name
 
Last edited:

mqudsi

Mostly Harmless
Staff member
#10
How did you write the ISO to the USB?
 
#11
with win32discimager, Ican upload it if you want, pretty simple program
http://www.bleepingcomputer.com/forums/lofiversion/index.php/t277221.html

I just noticed a note on the side window of the bios config boot order screen and it says items with parenthes has been disabled......does this mean.....[cd-rom pioneer blah blah] and [hdd blah blah] and [Removable Dev. blah] will never be read?

I accidently left one of the discs in the dvd drive of the 64 bit laptop and the first thing that came up was do you want to boot from cd/dvd, I wasnt going to touch , and it carried on loading from HDD - seems like the discs may be ok? or am i dreaming?
 
Last edited:

mqudsi

Mostly Harmless
Staff member
#12
Open the ISO file with WinRAR and extract the .WIM file to the USB.

In EasyBCD 2.0 beta (LATEST build):
Bootloader Setup -> Install to USB
Press Yes to load the device's BCD store

Add New Entry -> WinPE.
Give it a name, and browse to the WIM you extracted to the USB.

Check "Force Portable Entry"

Hit "Add Entry" and reboot from the USB to test.
 
#13
keeps asking me to format the usb and says its not a recognised file system

Addendum:

ok forget that ...still going throught he process now, question am i to try this on the 64 bit laptop or the machine from hell?

Addendum:

ok forget that ...still going throught he process now, question am i to try this on the 64 bit laptop or the machine from hell?

Addendum:

The USB seems to be stuffed- well corrupted or something it works via - format NTFS load the WIM, but drops dead for the next step and want me to reformat it every minute
 
Last edited:

mqudsi

Mostly Harmless
Staff member
#14
:S

Can you do me a favor? Format it, and between every step in EasyBCD check at what point it gets corrupted.

For instance:
Format.
Make bootable.
<Dialog box appears>
Check if it's corrupted.
<Continue with the dialog box>
<EasyBCD loads the store>
Check if it's corrupted
......

At what step does the corruption happen?
 
#15
Format.Done-seemed fine
Make bootable.Same for this
<Dialog box appears> <----- bad juju, it wont find .BCD and cant access the USB
Check if it's corrupted.
<Continue with the dialog box>
<EasyBCD loads the store>
Check if it's corrupted
 

mqudsi

Mostly Harmless
Staff member
#16
Thanks.

So *before* you click "yes" to the dialog box, all is well, correct?
 
#17
Yep, but I decided that a fresh reinstall of everything was needed - so I formatted everything - (and found a xp recovery disk) that certainly helped even though it was trying to restart the W7 install either way...... I thank all those who tried to help me - I do believe the USB is now in heaven(it WAS screwed) . Am now running W7 very smoothly and can actually function again.
Again thanks to the guys that helped out, Ill pop in from time to tme and see if there any assistance I can offer others
 

mqudsi

Mostly Harmless
Staff member
#18
Hi weasel,

I was looking for this thread but couldn't find it. This issue should be fixed in build 93, if it ever existed in the first place.
 
#19
Weasel,
i must read (and understand) all bevore i can help realy.
If you have a Pure second 64 Bit machine and you will boot with 32 Bit, the machine fault with an big Error BSD is possible).
So it is on my ACER machine.
I must go in the Bios and change ther the pure 64 Bit instruction to 32 Bit instruction.
Only with this I can boot wit a 32 Bit Emergency-USB-Stick or CD.
If the Machine set to 32 Bit, I can not make a Emergency-Boot with 64 Bit, a BDS is the result.

Control please, if there on htte 64 Bit machine a possebility to set 32 Bit Chip-Code-Setting?

Then:
On my Computer it was realy much working to set the "visa-versa" 32<->64 Bit booting.
I have the WIn 7x64 Ultimate too.

It is importend, that you go now step by step.
To much changing and tested is bad, very bad, the result can be a total lost of your booting OS.

OK?

Next:
Try USB-Stick-Booting (with tools creat a booting USB-Stick).
You save much Time and Money for "not burning CDs".
A OS-Installation and OS-Repair is with USB stick booting much faster too.
And: You can change every Time, what you need, on this USB stick.
Remember then: First Boot from USB-Slot from the USB-Stick (If you have like me more as one Stick in the USB slot).

Greetings from Germany,

STRUPPI