dual boot Seven 1os and backtrack NO grub

Discussion in 'Windows Support' started by turboexcess, Mar 13, 2012.

  1. turboexcess

    turboexcess New Member

    Joined:
    Nov 19, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Here i go...

    I have instaled Backtrack 5 R2 from usb with the advanced option " NO GRUB ", because i did the same long time ago.

    So i had installed bactrack and windows seven, first os seven working well until y mess it up with easybcd i guess
    Trying to boot on backtrack i added a new entry to the mbr on easybcd to linux GRUB2 (i know i had no grub), then i have tried to boot on linux, i loaded the grub2, but nothing happened, i tryed the command "make active" or something like that, and said my (hd0,1) became active, how ever it asked for kernel, so i turned off and tried to go back into windows to make a research, and the MBR was gone.

    I have followed all the instrucctions on recovery by bsd even the
    Option Three: Nuclear Holocaust still not working.
    There it says if that doesnt work, go to the forum.
    Recovering the Windows Bootloader from the DVD - EasyBCD - NeoSmart Technologies Wiki

    So HERE I'M asking, and baggin for HELP!!!

    HELP ME!


    Some additional info:
    dell xps 15 HD500GB i72620qm RAM6GB
    disk partitioned on:
    100mb mbr
    150GB C: windows
    16GB linux
    300GB Stuff
    10GB bitlocker (in that order)
    (I know I dont need to backup my stuff, but i have a lots of programs that i dont wanna reinstall..)


    bootsect.exe /nt60 all /force

    c:/ < ##### >
    Forced dismount complete, open handles to this volume are now INVALID. (I guess this is the problem)
    Successfully updated to NTFS filesystem bootcode.

    d:/
    < ##### >
    Successfully updated to NTFS filesystem bootcode.
    e:/
    < ##### >
    Successfully updated to NTFS filesystem bootcode.

    \device\hardDiskVolume2 (guess this is bitlocker?)
    could not open the volume directory:
    Wrong parameter
    Bootcode was successfully updated on at least one volume.


    Its the same thing if I run bootsec.exe from the folder of easybcd??
     
    Last edited: Mar 13, 2012
  2. MaGrandMereChinoise

    MaGrandMereChinoise New Member

    Joined:
    Mar 19, 2012
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    France
    Hi,
    Different solutions :

    1) Re-install BT5R2 without the NOGRUB option. Nota : il will install GRUB2 in the MBR. If you doesn(t want, check for advanced options

    2) With EasyBCD
    2.1) Try to create an entry with Grub Legacy and choose the right device for BT5R2
    it it doesn't work try this
    2.2) Try with Neogrub and write the option (see online example in help) to load from the good partition.
     
  3. turboexcess

    turboexcess New Member

    Joined:
    Nov 19, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Thanks MaGrand,but I dont know how reinstall bt5 will help me to rebuild windows MBR, its broken... there is no way to boot in to windows, so i cant use easybcd.

    EasyBCD its already installed
     

Share This Page