DualBoot VistaBusiness-Fedora13 Troubles

#1
Hi Guys,
I`m kinda lost after more than a week trying to get dual booting working with no success. I`ve been using EasyBCD 2.0, have tried probably all the variations possible, but nothing works. Actually, just once, the very first time (using the last stable release of EasyBCD) it worked, but just once... since then it never worked. I`d really appreciate any help please.
Some basic details:
Intel, Vista Business 32bit installed first on built-in HDD, no troubles booting
Fedora 13 Goddard DVD installed on external portable HDD Samsung S2, no troubles installing (Grub not installed to MBR, "other" device removed), no way to get it booting...
EasyBCD 2.0 Beta (tried the last stable release previously as well), have tried all the possible combinations to add an entry for Linux...
I`ve been going through many forums and FAQs in order to learn how to get it working the dualbooting first before I waste your time, but nothing works. Since I`m new to Linux it`s almost certain that I make some mistakes or take wrong steps despite following all the guides posted on the forums. But I can`t figure it out anymore... Anyone can help please?
 

Terry60

Knows where his towel is.
Staff member
#2
I think your problem is connected with the fact that you have installed the Linux on an external HDD.
If you have 20Gb to spare on an internal disk, you should find it all works without problems.
 

mqudsi

Mostly Harmless
Staff member
#3
Yep. Terry is right, EasyBCD/NeoGrub doesn't have pitch-perfect USB support.
 
#4
OK, now I might understand the strange things going on, like all of a sudden a floppy drive being installed (1.4MB) by itself and added in BIOS as the first device to boot (not working anyway). I`ll try to find a way to get it working just because I`ve spent a lot of time already on that, now I know at least, it must be without EasyBCD, so Thanks guys anyway. If no success, I`ll install it on internal disk.