easy re not installing bootmgr

#1
I am trying to recover from a crash on my Lenovo Think Pad T520 running Vista 32 bit Edition C. Initially the tcpip.sys file was corrupted or removed and I could not reboot windows either in normal or safe mode. I purchased anddownloaded the neosmart vista recovery cd (Easy RE), burned a CD and initiated the Automated Repair. The process stops regularly at 'Starting Installation of the BOOTMGR bootloader to /dev/sda1...'. If I exit and just try to start the computer I get the 'bootmgr is missing' message. I have tried to follow the instructions here:

Recovering the Windows Bootloader from the DVD - EasyBCD - NeoSmart Technologies Wiki

But the command line in Easy RE doesn't recognise any of the commands. I can't find a help routine for the command line routine.

Any suggestions greatly appreciated.
 

mqudsi

Mostly Harmless
Staff member
#2
How long do you wait at the "starting installation" step?
 

bzero

New Member
#6
I have the same problem - I get to "Starting Installation of the BOOTMGR bootloader to /dev/sda2..." and then hangs forever. I used System Restore and at least gotten to 'bootmgr is missing' (which at least was a lot better than when I started), but can't get past 'Starting Installation'. I might try contacting SystemDiscs.com to see if I need a different version of WindowsRE, but in the meantime I thought I'd check to see if it might be something else.

When I try Automated Repair, it offers me
"Boot Volume" and Windows 7 64-Bit Edition (C:smile:. If I try to select "Boot Volume" I get "the selected partition does not contain a valid windows installation..." When I try Automated Repair on Windows I get the "Starting Installation" problem. When I tried the "
Recovering the Windows Bootloader from the DVD" option (http://neosmart.net/wiki/display/EBCD/Recovering+the+Windows+Bootloader+from+the+DVD) when I try "bootrec.exe /fixmbr" at the command prompt I get "bootrec.exe: command not found". I suspect I'm just missing bootmgr completely, as the error said - I just need to figure out if/how I can download it from WindowsRE.
I'll try support@systemdiscs.com first. =)