EasyBCD 1.6 WMI Runtime Error

Leshalles

New Member
After I uninstalled the old version and installed 1.6 on Vista Ultimate 64b, it won't run, giving this error:

Fatal Error Invalid namespace occurred while querying for WMI data.
[OK]
 

mqudsi

Mostly Harmless
Staff member
Hi Leshalles,

That means your WMI provider is not working. I expect certain other programs won't run on your PC either - this is a very, very ugly Windows error; and there is almost no way to fix it short of a repair reinstall (in-place upgrade).

But the good news is, EasyBCD 1.61 no longer uses WMI.
You can download the latest beta of 1.61 here: http://neosmart.net/forums/showthread.php?t=642

Good luck, and let me know if that works.
 
Top