EasyBCD 1.72 crashes

#1
Description:
Stopped working
Problem signature:
Problem Event Name: APPCRASH
Application Name: EasyBCD.exe
Application Version: 1.7.2.7
Application Timestamp: 47fbec72
Fault Module Name: mscorwks.dll
Fault Module Version: 2.0.50727.1434
Fault Module Timestamp: 475794b9
Exception Code: c0000005
Exception Offset: 000000000018b8df
OS Version: 6.0.6001.2.1.0.256.1
Locale ID: 1033
 

mqudsi

Mostly Harmless
Staff member
#2
Hi mojo0716, welcome to NeoSmart Technologies.

We need some more details from you, please. When does this crash occur? If at startup, did EasyBCD ever work for you? What were you doing when it crashed?

Thanks.
 

Terry60

Knows where his towel is.
Staff member
#3
Are you running EasyBCD in XP ?
If so did you install NET 2.0 framework first ?
It's a prerequisite.
 
#4
Thanks for replying. I'm running Vista and EasyBCD always crashes now. I have tried re-installing it many times with no luck. It worked before though... I used it to dual boot Vista and OS X. Then I got a new hard drive and added it and took Leopard off the drive it was on and put it on the new drive. Now EasyBCD crashes :frowning:

thanks
 

mqudsi

Mostly Harmless
Staff member
#5
Hi,

Sorry, but I'm still missing the critical bit of info: when does it crash? Immediately upon running the program, I presume?
 

JustinW

Super Moderator
Staff member
#7
Check your programs in control panel to ensure the c++ 2005 redistributile is there. From my experience it also requires that. If you don't have it make sure you got the latest updates and than get from MS's site.
 

mqudsi

Mostly Harmless
Staff member
#8
Mojo: PM sent
 

mqudsi

Mostly Harmless
Staff member
#10
Just for the record: EasyBCD's only dependency is .NET 2.0 (backwards compatible with 3.0 and 3.5).

MSVC++ Runtimes are not required.